Skip navigation

Airport Extreme dropping connection

124346 Views 136 Replies Latest reply: Feb 15, 2014 1:00 PM by Artminibus RSS
  • TKNY77 Level 1 Level 1 (10 points)
    Currently Being Moderated
    May 3, 2013 4:56 AM (in response to TKNY77)

    I had to go back to default settings because the internet would drop and then back to super fast. It was bad when streaming.

     

    I think Cablevision Optimum Online doesn't support IPv6 yet.

     

    Hmm....

  • trogovaz Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 5, 2013 5:59 PM (in response to TKNY77)

    hello

     

    here in Brazil we have a site that you can post complaints about certain companies and services. Look the qty of complaints that Apple has in the link below:

     

    http://www.reclameaqui.com.br/indices/lista_reclamacoes/?id=2710&tp=9403f4c8cd5a f61c485541e9444950c069c79ffa&subtp=c92a9bc341d739044ff5400661d44a60a808be22

     

    the red little face means that the complaint was not solved.

     

    I'm afraid that I bought a big problem (Airport Extreme)!

  • ltha Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 16, 2013 5:42 PM (in response to discolemoande01)

     

     

    Okay, I just solved my problem! My internet is SUPER fast again. Hopefully this helps you as well. Comcast upgraded our network to IPV6. They even have their own link to the issue: http://www.comcast6.net/index.php/6to4config#faq3

     

    Go into:

    1. AirportUtility (firmware version doesn't matter so I updated back to the latest greatest version after downgrading)

    2. Click on your base station then hit edit

    2. Internet

    3. Internet Options

    3. Configure IPV6: Automatically

    4. IPV6 Mode: Tunnel

    5. Enable IPV6 Connection Sharing is Checked

     

     

     

    This worked for me too -- would have been nice if comcast mentioned they were making a change...

  • nerdville Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 18, 2013 9:49 AM (in response to pyromichael)

    I had same problem. I am on comcast cable internet. I did a couple of changes:

     

    First one:

    Go into:

    1. AirportUtility (firmware version doesn't matter so I updated back to the latest greatest version after downgrading)

    2. Click on your base station then hit edit

    2. Internet

    3. Internet Options

    3. Configure IPV6: Automatically

    4. IPV6 Mode: Tunnel

    5. Enable IPV6 Connection Sharing is Checked

     

     

    Second one:

     

    Changed the Channel on which AEBS was operating. Modified it to use channel 10.

     

    You can use hit and trial to pick one.

    Screen Shot 2013-06-18 at 9.47.23 AM.png

     

    Working great for last 24 hours or so. :-)

     

    Hope this works out of others as welll.

  • jturquette Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 20, 2013 5:13 AM (in response to discolemoande01)

    Thanks for the information. I notice an improvement in my home network.

  • ltha Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 25, 2013 3:37 AM (in response to ltha)

    The IPv6 solution worked for me for about 24 hours, then it was back to the same old issues

  • onthegosnow1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2013 12:25 AM (in response to pyromichael)

    I've been having the same problem.  Both wireless and wired computers are going out periodically.  I went yesterday to the Apple store to get a replacement and I'm still having the issue.  It happened again tonight but the strange thing was I was still able to access my Media Center through DLNA on my LG TV hardwired to the Airport Extreme but the MacMini, which serves as my media center was unreachable from the Internet.  I also want to point out that my wireless name disappears altogether.  I have a lot of devices hooked up in my network so it would be hard to figure out the culprit (if any).  Although I shouldn't have to do that and Apple support should not play stupid that they have never heard of this issue.  Come on Apple ...since 2007 you can't figure this out????  Hopefully someone here gets to the bottom of this. 

  • mikengray Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 16, 2013 5:03 PM (in response to onthegosnow1)

    I've had the 'network drop' issue with my Airport Extreme for the last 2 months.  It reconnects when I pull the ethernet cable and plug it back in.  I've tried downgrading the AE firmware, resetting to factory, etc.  Nothing worked.  I finally threw in the towel and created a script that monitors my network connectivity and restarts my interface if it senses it has dropped:

     

    ##############

    #!/bin/ksh

    while true

    do

      yup=`ping -c1 -t2 www.google.com|grep from`

      if [[ -n $yup ]]

         then echo "Internet is connected!"

      else

            ifconfig en0 down; ifconfig en0 up

            echo "Down at `date +%m%d%Y%H%M%S`">>./dropped.out

      fi

      sleep 5

    clear

    done

    ###############

     

    I know its a workaround, but its saving me the headache of constantly pulling my cable and putting it back in!

     

    Good luck!

    -Mike Gray

  • bhturnow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2013 3:20 PM (in response to mikengray)

    Hello,  Same issue here.    My Broadband Extreme BaseStation, 5th generation, is losing the wireless signal 2 to 3 times a week, sometimes more.   The network completely disappears from my iPhone and iPad as well as everything else.   Only unplugging the Apple router and plugging it back in solves the problem, but only temporarily.  The wired is fine and I almost never lose that signal.   There is also nothing near my router to interfere with it, plus I have it plugged into a UPS and signal cleaner.   I have tried with and without. My PC is running Windows 8.  I have updated the firmware, reset to factory settings, etc. with the same issues.  I have a Cable modem through Cablevision and changed out the modem to a new model, but the same problem exists.  I changed channels as well from 11 to 5 and same problems.  This is very annoying and  I am thinking of making this my last Apple router.  I went from the 3rd generation to the 5th and so far am not happy.   Too many people are having the same issue with the dropped wireless signal.   Good luck to all......Brad

  • Forcefour Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 24, 2013 1:57 PM (in response to bhturnow)

    Same issue here.  And it just happened again.  It took three unplug / plug back in cycles to get it to 'stick'.  I did lose LAN as well.  Is there a way I can confirm this is the Airport Extreme (5th gen as well) and not my dsl modem. I recently replaced my modem, as I blamed bad behavior on it, but this was occurring prior to replacement.  All signs point to this being the AE.

    Like you - I upgraded from another router (a D-Link) thinking I would be better off.  So far not the case.

  • Forcefour Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 24, 2013 2:13 PM (in response to Forcefour)

    Just curious - anyone know if the same issues exist with the new gen 6 AE?

  • Mike Rose1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 24, 2013 3:07 PM (in response to pyromichael)

    I managed to fix the problem for myself by changing the MTU under hardware in Network Preferences(System) to a Custom number smaller than the 1500 default. Problem went away then.I used 1300.

  • bhturnow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 28, 2013 10:49 AM (in response to Mike Rose1)

    Hi Mike,

     

    I am using Windows 8.1.   How did you change the MTU setting?  I could not find this setting.  I went to Control Panel,  Network and Internet and then Network and Sharing Center.  I cannot find anything that changes the hardware.   Are you changing the setting of the network card itself?  I am sorry but what is the MTU?  Is this the Maximum Transmission Unit?  What does the MTU affect?  I thought the only way you could change the MTU was within the registry.

     

    Thank you for your time and understanding.....Brad

     

    Message was edited by: bhturnow

  • Mike Rose1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 28, 2013 11:24 AM (in response to bhturnow)

    Hi Brad, sorry but I use a Mac and have not had to find out how to change the MTU in Windows hence cannot help. Essentially the MTU is a packet size.

     

    I found this site for Windows users on how to change the MTU and a bit more about the issues

     

    ...mike

     

     

    http://www.richard-slater.co.uk/archives/2009/10/23/change-your-mtu-under-vista- windows-7-or-windows-8/

  • bhturnow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2014 7:46 AM (in response to Mike Rose1)

    Thank you Mike,   The help is greatly appreciated.   I contacted Optimum Online, my Internet provider, and of course they blame it on the router.   They ran a bunch of tests and everything came back good.  I wonder if it has to do with IPv4 versus IPv6.   Thanks for your help and I will check out the MTU information you provided.   All the best.

1 ... 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (8)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.