Skip navigation

FCP7 Reconnect Media Issues after upgrading OS

418 Views 3 Replies Latest reply: Dec 18, 2013 7:31 PM by rdstbaker RSS
rdstbaker Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 13, 2013 3:40 PM

I've updated a 2009 MAC Pro 2.26 GHz Quad Core Intel Zeon from 10.5.8 to 10.6.8 and eventually want to get to 10.8. (Note - I did not do a clean install.) However, since that update I've had various problems files with MXF and XDCAM files opening or relinking.  I've also had the frustating "General Error" or "Out of Memory" error when trying to open and XDCAM timelines that was created before the update.  

 

I updated the CalibratedQ Software that is required to play MXF via Finder and through FCP.  I've updated XDCAM Transfer program from Sony along with their new Content Browser from because XDCAM Transfer is not supported going forward to 10.8.   I also tried deleting QT7 and redownloaded it, however that didn't fix the problem.  I deleted QT7 again and took it off another computer that is working fine using 10.8.  Those two things fixed most of the problem with opening files in Finder and in Final Cut - then I was able to play XDCAM and MXF files.  (Note when I did the software udpate after moving QT7, an update for QT brought back my problem of not being able to play XDCAM or MXF files.  So once again I reinstalled the older version of QT7 and will not allow it to update.)

 

However, as I've proceeded with editing I'm having problems with MXF files again. Some files will play in Finder and other MXF files in the same folder/same directory structure won't play.  When opening a FCP timeline, MXF files that were connected previous to the update won't reconnect.  When attempting to reconnect, it will show me the file in the top window, I can locate the exact file on the drive it thinks it should be, but when I click on the file and hit "choose" it disappears from the upper window and never moves to the lower window for me to hit the connect.  Also, some files, when hitting reconnect, open up the reconnect window, show the folder the file is suppose to be located, but doesn't show the name of the files beneath the folder name. 

 

I've read a lot of different responses on this topic and haven't found anything that quite matches my issue or fixes the issue.  I've deleted FCP preferences, FCP plist, and thumbnail caches, and tried moving the problem files to a local drive on the computer rather than on our server.  But since I have problems playing some of the MXF files via Finder, it's likely causing the same problem with FCP.

 

Any help out there?

Final Cut Pro 7, Mac OS X (10.6.8)
  • Michael Grenadier Level 6 Level 6 (19,805 points)
    Currently Being Moderated
    Dec 18, 2013 8:48 AM (in response to rdstbaker)

    out of memory errors are not caused by lack of hard drive space but usually are caused by working with material that is not fcp friendly.  In particular cmyk graphic files almost always cause this error.  I recently finished up a feature film edited by someone else with 2k prores4444  material that would give me out of memory errors fairly regularly.  A quick fcp restart usually solved the problem, but this was not the workflow I would have chosen if I'd been hired from the get go. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.