5 Replies Latest reply: Dec 17, 2013 6:23 PM by boxers1
boxers1 Level 1 Level 1 (0 points)

I've tried several times to set up a new account in Mail in Mavericks but it always defaults to a POP account. I can't see any way of setting up an IMAP account. Please help.


iMac (27-inch Mid 2011), OS X Mavericks (10.9.1)
  • 1. Re: how do I set up an IMAP account in mail
    Barney-15E Level 8 Level 8 (35,280 points)

    On the first dialog, hold down Option key when clicking Continue. That will allow you to configure it manually.

  • 2. Re: how do I set up an IMAP account in mail
    Donald Morgan Level 6 Level 6 (12,465 points)
  • 3. Re: how do I set up an IMAP account in mail
    boxers1 Level 1 Level 1 (0 points)

    Thanks Barney-15E:  I've tried holding down the Option key at every option to Continue and I never get the option to configure the account manually, it just always sets up a POP account.

     

    Thanks Donald Morgan: that support article does not help. it has step 4 "Deselect "Automatically set up account" if it is enabled. Click Continue to proceed." but I cannot find any checkbox or other way to deselect Automatically set up account.

     

    I've set this account up as IMAP in every system since OSX came out and I've never had this problem.

     

    Does anybody know how to set up an IMAP account in Mail in Mavericks !?!

  • 4. Re: how do I set up an IMAP account in mail
    Barney-15E Level 8 Level 8 (35,280 points)

    boxers1 wrote:

     

    Thanks Barney-15E:  I've tried holding down the Option key at every option to Continue and I never get the option to configure the account manually, it just always sets up a POP account.

    On the very first sheet dialog when creating an account. Hold down the Option key and the Create button turns to Next.  They appear to have changed it in Mavericks such that the button changes.

  • 5. Re: how do I set up an IMAP account in mail
    boxers1 Level 1 Level 1 (0 points)

    Thanks again, Barney-15E:  I did as you suggested but to no avail... the button flickered onto Next for an instant then back to Continue... but with the same bad result.  As it turned out, it was a bug.  I've now downloaded the 10.9.1 OSX update, which had a lot of bug fixes for Mail, and that has fixed the problem... the Option key now produces a Next button and it leads to a choice of IMAP and POP.

    Thanks again for your help.