1 2 3 Previous Next 39 Replies Latest reply: Jun 7, 2014 10:36 AM by MoonDogg98 Go to original post
  • 15. Re: Hot corners don't work
    babraman Level 1 Level 1 (0 points)

    cbs20 wrote:

     

    Remove your hot corner settings and then set them up again. If that doesn't solve the problem then you may need to delete a plist file somewhere, but I'm not sure what one.

    A modified version of this worked for me:

     

    1. Remove your hot corner settings

    2. Turned off, then turned back on

    3. Setup your hot corner settings again (I didn't test to see if it worked here, not sure if that matters)

    4. Tuned off, then turned back on

    5. IT WORKS!!

    6. Thank you cbs20

  • 16. Re: Hot corners don't work
    Kingoftypos Level 3 Level 3 (585 points)

    Check this app out. It's free and I downloaded just for this reason multiple displays and I don't feel like knocking stuff over just to get to the far screen to turn the monitors off...

     

    http://bettertouchtool.m.en.softonic.com/mac

     

    I programmed the lower left corner with a one finger tap. So I just tap that corner on my track pad and bye-bye displays. No matter where the cursor is/was. Many more features that I have yet to play around with.

     

    Well I did program a three finger tap to open Dashboard. Again, no matter where the cursor is at.

     

    KOT

  • 17. Re: Hot corners don't work
    lanel Level 1 Level 1 (0 points)

    This worked for me as well.

  • 18. Re: Hot corners don't work
    the_digital_nomad Level 1 Level 1 (0 points)

    Just found the solution for this problem - at least on my MacPro. Go to Mission Control and deactivate "Automatically rearrange Spaces based on most recent use" and "When switching to an application, switch to a Sapce with open windows for the application". Now my hot corners work again.

     

    p.s. same trick fixed the issue I had with VMWare Fusion, where to move my cursor from my Windows VM to the MacOS I had to press Command - Control

  • 19. Re: Hot corners don't work
    sugapablo Level 1 Level 1 (0 points)

    This worked for me as well.

  • 20. Re: Hot corners don't work
    Brad90999 Level 1 Level 1 (0 points)

    This worked for me too.  Thanks

  • 21. Re: Hot corners don't work
    ndkgamer Level 1 Level 1 (0 points)

    I use hot corners the same way at work, to lock the iMac and keep senstive information out of sight.

     

    That's what makes this such a big problem.

     

    In the mean time, you can try Logging Out with SHIFT + COMMAND + Q.

  • 22. Re: Hot corners don't work
    Glyn Harper Level 1 Level 1 (0 points)

    Found a simple solution for mine.

    Go to screen saver, hover over the preview screen and select 'preview' when it appears.

    This makes the screen saver activate. Move the mouse to restore the screen, and it should be back to normal with the hot corners working.

  • 23. Re: Hot corners don't work
    David Dumais Level 1 Level 1 (0 points)

    This worked for me as well. Thank you.

  • 24. Re: Hot corners don't work
    Kristopher Green Level 1 Level 1 (5 points)

    niccodeamus wrote:

     

    mine has fixed itself. 

    I changed the timer in screen saver settings from 5 minutes to one minute and waited.  it cut in on time and the hot corner now works for the screen saver.  i have changed the timer back to where i like it and the hot corner still works

    This worked for me, too!

     

    Thanks!


    KG

  • 25. Re: Hot corners don't work
    Kreynor Level 1 Level 1 (0 points)

    This worked.

  • 26. Re: Hot corners don't work
    rgacote Level 1 Level 1 (0 points)

    This simple change also worked for me. Had this problem on three different systems -- all fixed by just changing the timeout on the screen saver. Now hot keys work for screen saver on Mavericks.

  • 27. Re: Hot corners don't work
    siva0734 Level 1 Level 1 (0 points)

    This from another related post solved my problem

    https://discussions.apple.com/message/12341733#12341733

  • 28. Re: Hot corners don't work
    terriergal Level 1 Level 1 (5 points)

    cbs20 wrote:

     

    Remove your hot corner settings and then set them up again. If that doesn't solve the problem then you may need to delete a plist file somewhere, but I'm not sure what one.

    A modified version of this worked for me:

     

    1. Remove your hot corner settings

    2. Turned off, then turned back on

    3. Setup your hot corner settings again (I didn't test to see if it worked here, not sure if that matters)

    4. Tuned off, then turned back on

    5. IT WORKS!!

    6. Thank you cbs20


    Tried all of this, found the proper plist path on another thread. Nothing works.  My lower left was set to 'show desktop' and it doesn't work no matter which corner I set it to.  There is a gesture for show desktop and it also doesn't work.

     

    I tried somethign else in the same hot corner and it worked and since the "show desktop" gesture also doesn't work, I am assuming it is a problem with the specific command "show desktop" and not the hot corners themselves.

  • 29. Re: Hot corners don't work
    Michael@PA Level 1 Level 1 (0 points)

    I set my screensaver to activate after 1 minute of no activity.

    After the screensaver activated the first time, the hot corner worked properly after that.

    I tried this based on prior posts, and I thought something this simple was worth sharing again with others just in case it might help. I am using an iMac 27 inch late 2013, 10.9.1