Skip navigation

Did kotoeri changed with Maverick?

4408 Views 61 Replies Latest reply: Dec 20, 2013 4:26 AM by phiw13.2 RSS
  • MediAtta Calculating status...
    Currently Being Moderated
    Dec 20, 2013 2:41 AM (in response to CamilloL)

    No, it is not really fixed with 10.9.1.

    It is just set to qwerty for everyone. And I'm really not happy with that.

    I'm French and using a physical Azerty Apple Keyboard. And now, when I chose Kotoeri it switch to qwerty. No way to select azerty as an imput method for kotoeri.

  • phiw13.2 Level 1 Level 1 (35 points)
    Currently Being Moderated
    Dec 20, 2013 4:26 AM (in response to MediAtta)

    You can select a French keyboard (azerty) in the Kotoeri Preferences – Préférences Systeme > Clavier > Méthode de saisie, select Kotoeri, scroll down in the right hand pane (look for 'Disposition Romanji').

1 2 3 4 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.