Skip navigation

Remote app doesn't show keyboard when searching Youtube after 5.1 update

15562 Views 20 Replies Latest reply: Feb 25, 2014 4:33 AM by Janauk RSS
  • Hitheringwaters Level 2 Level 2 (385 points)

    I was able to get the keyboard option back by restarting my AppleTV, and restarting the Remote App on my iPhone.

  • kevinopp Level 1 Level 1 (25 points)

    i'm having the identical issues as y'all w/ Remote/ATV, but i think the culprit is the ATV update, not the app. whereas the app works flawlessly on everything else (and i believe in this situation as well), the ATV has been rife w/ bugs, overlaid menus on screens when backing out, and a few other issues. i've restarted it about 2-3x weekly for the last month or so, generally due to the overlaid screens.

     

    re: the Remote app, it needs to receive a signal from the ATV that it requires text input, and then the app shows the keyboard. i believe it's the buggy ATV that's not sending the signal. one of the reasons i say this is also b/c most of the bug issues i've seen occurred when using the back button, and when begininng a session w/ the ATV and app it does open the keyboard at first, but once i start browsing around that's when it glitches and it won't show again.

     

    i HEART Remote!! i think it's the ATV, just my 2¢. either way, i would still like them to fix, please.

  • braceher Level 1 Level 1 (0 points)

    I was able to get the keyboard back by turning the wifi on and off by swiping from the bottom upward and clicking on the wifi button.  It seemed to reset the keyboard.

     

    The IOS7 remote app really stinks compared to previous versions.  Hope the fix the keyboard and sensitivity bugs.

  • tbihn Level 1 Level 1 (0 points)

    I just got this a little over a weeks ago. It was nice to have the ability to use the keyboard to type instead of the clumsy remote.

     

    I just had Apple replace my iPad Air because they concluded it must have been associated with the low memory issues I've been having, but intermittently, when I enter a screen that has a text box, I sometimes see the keyboard and icon, bit mist of the time, the remote app behaves as if it doesn't know that it should be providing the keyboard.

     

    After 5 hours of troubleshooting with Apple, that included doing a full reset of both devices and quality time restoring my cable modem and wifi, I'm very close to returning this and going with Roku instead. The only thing holding me back is that it doesn't have the optical out and doesn't have youtube.

     

    I think the only way to use this is to stream Netflix and YouTube from the iPad. I'm very disappointed with the poor quality of this ecosystem. This post is getting copied for a one star review on Best Buy.

  • MarqueeMoon Level 1 Level 1 (0 points)

    Thanks braceher, your method worked instantly for me!

  • Janauk Level 1 Level 1 (10 points)

    I downloaded just software version 6.0.2 for Apple TV and in my case the keyboard appeared again and it works.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.