3 Replies Latest reply: Dec 22, 2013 6:22 PM by randers4
PapaMagnus Level 1 Level 1 (0 points)

when I send an email from my iCloud account the recipient sees an email from "MobileMe" in their inbox.  I think some of my emails aren't getting through or opened because they don't have my name attached.  How can I change this so my emails have my name name attached?

  • 1. Re: email identity
    randers4 Level 9 Level 9 (57,240 points)

    Are you are talking about the sender's name (the one that appears on the "From:" line on your email message) when using your iCloud email account?

  • 2. Re: email identity
    PapaMagnus Level 1 Level 1 (0 points)

    When I send and email from my iCloud account to someone, it shows up in their inbox as the sender being "MobileMe".  In other words, the can not see that it is from me, just that the sender, or who it is from is "MobileMe".  I want to have my name show up in their inbox.  Any ideas how to do this? 

  • 3. Re: email identity
    randers4 Level 9 Level 9 (57,240 points)

    You set the sender name for iCloud email sent from your Mac by going to icloud.com, signing into your account, opening Mail, clicking the gear shaped icon on the bottom left and choosing Preferences, going to the Accounts tab and entering the name you want to use in the Full Name field and clicking Done.  Then quit Mail on your Mac and re-open it and you sending name should appear in the drop-down list when you compose a new email.

     

    I'm not sure if that is you problem, but you might check to see if "MobleMe" was somehow listed in the Full Name field in your Mail preferences on icloud.com.