Skip navigation

Final Cut won't open, says identical serial number running on network when it's not

594 Views 12 Replies Latest reply: Dec 23, 2013 1:20 PM by RalphyS RSS
RalphyS Calculating status...
Currently Being Moderated
Dec 22, 2013 5:09 PM

I've been running my Final Cut Pro version 6.06 on my Mac 0S X (v. 10.7.5) for years without an incident. This is the only machine it's installed on. I left a project open overnight, and when I came to it this morning there was an error: This application cannot continue because another application with an identical serial number is already running on another computer on your network.

 

The project then closes and everytime I try to reopen, the same error appears. If anyone can help fast I would appreciate it.

 

Again, this is the only computer running Final Cut Pro under my serial number, so I'm truly baffled as to why this problem came out of the blue. Restarting the computer's not helping. The only way I can use Final Cut right now is by disconnecting to the Internet.

Powermac G5, Mac OS X (10.4.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.