Skip navigation

Server Admin Crashes: Thread 6 NetBoot

836 Views 6 Replies Latest reply: Dec 23, 2013 11:28 AM by TuneIn2 RSS
wjr02149 Calculating status...
Currently Being Moderated
Feb 17, 2013 8:33 AM

Every time I start my Server Admin Program it crashes and cannot update the services and cannot load some of them.  When I click on DHCP I know it is running but it will show no connected clients. Netboot Will Not Even Populate.

 

 

I get several errors:

 

My Server:

OS X Server 10.5.8

Server Admin Tools: 10.5.3 (even though I used the 10.5.7 install package.)

 

The Service has encountered an error (kNetworkError)

 

DHCP:

missing '}' at line 34444

 

when I run a status update

 

 

NETBOOT:

 

From system log:

 

com.apple.servermgrd: Exited Abnormally: Bus Error

 

NETBOOT: (continued)

 

Problem From Log:

 

Process:     servermgrd [22059]
Path:        /usr/sbin/servermgrd
Identifier:  servermgrd
Version:     ??? (???)
Code Type:   X86 (Native)

Parent Process:  launchd [1]

 

Date/Time:   2013-02-17 11:14:03.979 -0500
OS Version:  Mac OS X Server 10.5.8 (9L34)

Report Version:  6

Anonymous UUID:  5BD50A1F-4C6D-4787-8490-FCBA1C6993F9

 

Exception Type:  EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

Crashed Thread:  6

 

Thread 6 Crashed:

0   com.apple.CoreFoundation          0x9761672b CFBooleanGetValue + 43

1   ...rverAdmin.servermgr_netboot    0x0043c273 my_xdrproc + 12873

2   ...rverAdmin.servermgr_netboot    0x00439915 my_xdrproc + 2283

3   libservermgrcommon.dylib          0x00077414 -[PluginRequestHandler doProcessInputWithRequest:context:lockFileFD:] + 315

4   libservermgrcommon.dylib          0x000791c0 -[BundleManager doCommand:withModule:forUser:] + 905

5   libservermgrcommon.dylib          0x00078ba7 -[BundleManager doOneBatchCommand:] + 448

6   com.apple.Foundation              0x93006dfd -[NSThread main] + 45

7   com.apple.Foundation              0x930069a4 __NSThread__main__ + 308

8   libSystem.B.dylib                 0x97fe0055 _pthread_start + 321

9   libSystem.B.dylib                 0x97fdff12 thread_start + 34

Mac Pro, OS X Server, Lion

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.