7 Replies Latest reply: Dec 24, 2013 7:38 AM by pedaltopia
pedaltopia Level 1 Level 1 (0 points)

Is anyone else having an issue with their Photo Stream showing all pictures on their Apple TV after the new update.  I have reset all setting and even restored teh unit with no luck.  Each time Apple Customer Support gives me advice, fewer pictures show up on Apple TV.  All of my pictures are showing up on iCloud though.   HELP!

  • 1. Re: Photo Stream and Recent Update (Sept 2013)
    Winston Churchill Level 10 Level 10 (81,980 points)

    Photostream in the cloud only keeps photos from the last 30 days (subject to a 1,000 photo limit). When photostream syncs the photos to your device they will stay there until deleted, which means you may well have more photos in your photostream album on your device than there are in photostream in the cloud.

     

    The consequence of this is that if you turn photostream off and on again on your device (or enable it for the first time), it will only be populated with photos from the last 30 days, which may not be all the photos that were previously in the photostream album on that device.

  • 2. Re: Photo Stream and Recent Update (Sept 2013)
    CapeCodKid Level 1 Level 1 (25 points)

    Hi Winston, I agree with your comments, however let's say you delete your Photo Stream of 500 pictures and repopulate it with a back-up of the same 500 photos via iPhoto or Aperture.

     

    All devices should have 500 photos in the Photo Stream even after shutting off/turning on Photo Stream in your settings.  I tested this successfully on my iPhone 5 and iPad v4, however the Apple TV 6.0 shows less photos, just as pedaltopia (and other users) indicates above.

     

    I never had this issue with my Apple TV pre-6.0 update.

  • 3. Re: Photo Stream and Recent Update (Sept 2013)
    Winston Churchill Level 10 Level 10 (81,980 points)

    After further investigation:

     

    I have several Apple TV's, the one I do my research on appears to be working as expected, but I've just enabled the one in the bathroom for my photo stream (it previously only was set to show only shared albums, which works as expected) and note it loaded about 400 photos when I did this.

     

    This was unexpected because the one in the kitchen (research) only has about 130 on and my photo stream was reset a few days ago, I also noted that the bathroom device was showing photos from well over 12 months ago, so somethings not right. It's as though it's got an old photo stream database stuck in memory.

     

    I'm supposed to be working right now so I'll take a look at my other units later, I'm not sure if it's relevant but the working kitchen unit is an Apple TV 2 and the one in the bathroom is an Apple TV 3.

  • 4. Re: Photo Stream and Recent Update (Sept 2013)
    pedaltopia Level 1 Level 1 (0 points)

    I have been on the phone on and off for the entire week, and I do believe Apple is stumped with this one.  No one, even the engineering department, can figure this out.  I have even purchased a new Apple TV unit, and still no joy. 

     

    At least my POC at Apple is trying to get this rectified, but still no luck.

     

    If I hear back from Apple, I will post.

  • 5. Re: Photo Stream and Recent Update (Sept 2013)
    Brian Hartmann Level 1 Level 1 (5 points)

    Any solution to this? Mine stopped working on 9/28. I currently only see 308 Photos on my Apple TV, but there are many more that are actually in the photostream.

  • 6. Re: Photo Stream and Recent Update (Sept 2013)
    pedaltopia Level 1 Level 1 (0 points)

    Brian,  

     

    No luck yet.  Apple has supposedly been working this since late September with no luck at all.  I even reformatted my hard drive, bought a new Apple TV, and bought a new iPad to make sure it wasn't my issue.  It is definitely Apple's issue with iCloud.  Apple knows it is their issue, but they do not know how to fix it, yet.

     

    I will post when I have a fix. 

  • 7. Re: Photo Stream and Recent Update (Sept 2013)
    pedaltopia Level 1 Level 1 (0 points)

    Here it is, over three months later and I still do NOT have the issue fixed.  I have dealt with two Tier Level Two Supervisors (Tom email:  tommy at apple, and Chris email: cpell at apple) and neither one of them know how to rectify this.  They both say they have forwarded the issue to the engineers who NO ONE is allowed to contact, even them.  They do say this is an "emerging" issue that "they" are trying to fix.

     

    Apparently MI-7 does exist and they are in Cupertino, or the propeller heads from Area 51 area working my issue, because "no one can talk to them" about any issues. 

     

    MERRY FRIGGIN' CHRISTMAS from Apple.   

     

    I will be purchasing a Windows OS 8 tablet today to replace EVERYTHING I have from apple.  This will go well with my new X-Box. 

     

    ****I have four MacBook Pros for sale, with four iPads (one mini), three iPhone fours, and a Time Capsule if anyone is interested.****