2 Replies Latest reply: Dec 25, 2013 4:22 PM by Minkcove
Minkcove Level 1 Level 1 (0 points)

emails for both accounts, Comcast and gmail, using the Apple Mail are not being received.  I have tested both accounts using my iPhone and all is fine.  The Sent folder holds those emails, indicating they are been sent.  I would appreciate help on where to start at solving the mystery.  Thanks.

  • 1.
    jason269 Community Specialists Community Specialists (2,745 points)

    Hi, Minkcove. 

     

    Here is the best resource when troubleshooting issues with email.

     

    OS X Mail: Troubleshooting sending and receiving email messages

    http://support.apple.com/kb/TS3276

     

    Cheers,

     

    Jason H.

  • 2. Re: email sending problems
    Minkcove Level 1 Level 1 (0 points)

    Thank you, Jason.  I did try all those options.  I also spent about 2 hours on the phone with Apple Care and they couldn't solve the problem.  Finally, I exported all my mail boxes as a precaution.  Deleted all my accounts and reinstalled them using the original settings and passwords.  Everything seemed to be in order.  Tonight the app informed me it could not connect to the servers.  I rebooted my machine and things are working again. 

    The oddest component of all this is the ability to send emails from the iPhone, the iPad, and the web sites for the accounts just not from the MacBook Pro.  It just seems logical that it is an application problem, not a server problem.  But thanks for your advice.