Skip navigation

Sound not right since iOS 7

7490 Views 31 Replies Latest reply: Mar 25, 2014 6:17 AM by Starkeeper RSS Branched to a new discussion.
  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2013 2:17 PM (in response to LmWarner)

    I REFUSE to do a complete restore as well!  I called Apple restore and that's whet they told me to do!  I will just NEVER buy another APPLE product because they cannot support or FIX their  mistakes.  If they think we will continue to buy from them after this Fiasco...they are sadly mistaken!  ANDROID....Here I come! ( unless Apple comes through VERY soon)

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 7, 2013 2:24 PM (in response to LmWarner)

    LmWarner....You are RIGHT on about being upset about your sound system!  Apple is trying to blame the Customers for doing something g wrong to their iPads and iPhones...but all of us cost omers didn't HAVE these problems with our units until the iOS update.  Real problem is: THEY DONT KNOW. HOW TO FIX IT. And they are hoping we will all run out and buy new Apple products....WRONG!!  We are going to go out an buy New Samsungs with ANDROID!  At least I will!

  • anth2013 Level 2 Level 2 (270 points)
    Currently Being Moderated
    Oct 15, 2013 4:59 AM (in response to Starkeeper)

    I dont know why ure  complainly sure ur sound and others dont have any sound but mine is just fine,we users dont care what u goin to do change from apple to android,you dont have to send anger in posts to us,u send to apple feedback,we are just apple users to help each others.

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2013 5:09 AM (in response to anth2013)

    Anth2013.  I apologize to you.  I do believe if you were one of the ones who HAD all the problems that some of us had that this would not have offended you so much,  anyhow, please accept my apology.  And consider yourself lucky that your apple product is fine and good. 

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2013 5:38 AM (in response to LmWarner)

    I have been messing with my ipad 2 ever since the iOS 7 upgrade and I think I FINALLY  stumbled across a fix for my sound problem,  I did several things that day but I am thinking it is the following  that helped make it work.  ( I did NOT want to do a factory restore as Apple suggested...). First, I used a can of compressed air and sprayed Into the speaker jack for the headphones...(I don't use headphones but I occasionally use external speakers). Then I went into|

    General>accessibility>hearing>

    I made sure sub-titles was OFF.-Mono was OFF..     L______|_______R     Was EXACTLY in the middle ( mine was a bit towards the right) then I got out and did a reboot ( holding down the Home button simultaneously with the ON/OFF button until the Apple logo appeared.). Then I said a prayer and tried it again .  THIS time it worked ! 

    I still have other issues, like passwords not being accepted ( I think this is because of the lagging  we are experiencing and it can't recognize the whole password in time before the return (go) button is pressed.  Also I get certain sites that shut down on me - but again I think it's because of the lagging and it can't keep up with going from page to page or field to field like it used to before the IOS 7 upgrade.  I see you tried other suggestions which didnt work, but perhaps my suggestion will?  Again.....worth a try!  Good luck!  Starkeeper

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 15, 2013 5:43 AM (in response to LmWarner)

    LmWarnee, please read towards the end of this discussion for my " fix" on this problem.  Perhaps what I did will help Ypu??!!  I posted it on OCT. 15th.  Good luck

  • mkrakowiak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 7, 2013 1:53 PM (in response to Starkeeper)

    it's probably cable/connector issue

    try to clean connector with corner of business card

    then change your cable connect ipad do computer

    restart and it should be ok again

    don't forget to throw away your old cable

  • Chelly63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2013 2:43 PM (in response to mkrakowiak)

    Its not a cable issue, as my sound is affected, when I listen without headphones, it sounds either scratchy and the voices are muffled or no sound at all, if I turn it off and then on again, it will work fine, it sometimes takes a few tries, so any ideas of what this could be?

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 9, 2013 2:58 PM (in response to Chelly63)

    Chelly63....  Go up about 3 boxes above yours and read my FIX for this.  I believe it will work for you.  I posted it on October 15 ( my FIRST one for that day as I did post another.   Give it a try.... I will TRY to recoup it and paste it here for you though....  Yaaay it worked.... Good luck

     

    Starkeeper

    Re: Sound not right since iOS 7

    Oct 15, 2013 5:38 AM (in response to LmWarner)

    I have been messing with my ipad 2 ever since the iOS 7 upgrade and I think I FINALLY  stumbled across a fix for my sound problem,  I did several things that day but I am thinking it is the following  that helped make it work.  ( I did NOT want to do a factory restore as Apple suggested...). First, I used a can of compressed air and sprayed Into the speaker jack for the headphones...(I don't use headphones but I occasionally use external speakers). Then I went into|

    General>accessibility>hearing>

    I made sure sub-titles was OFF.-Mono was OFF..     L______|_______R     Was EXACTLY in the middle ( mine was a bit towards the right) then I got out and did a reboot ( holding down the Home button simultaneously with the ON/OFF button until the Apple logo appeared.). Then I said a prayer and tried it again .  THIS time it worked !

    I still have other issues, like passwords not being accepted ( I think this is because of the lagging  we are experiencing and it can't recognize the whole password in time before the return (go) button is pressed.  Also I get certain sites that shut down on me - but again I think it's because of the lagging and it can't keep up with going from page to page or field to field like it used to before the IOS 7 upgrade.  I see you tried other suggestions which didnt work, but perhaps my suggestion will?  Again.....worth a try!  Good luck!  Starkeeper

  • Chelly63 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 11, 2013 12:47 PM (in response to Starkeeper)

    Hi Stargazer Thanks for taking the time to help,I am going to try your fix later this evening, doing a reboot,does not remove any of my stuff does It? Will let you know what out come is thanks again Chell 

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 12, 2013 3:26 PM (in response to Chelly63)

    Good luck Chelly63...   Hope it worked for you.  The reboot doesn't change any of your stuff..but a FACTORY RESTORE will!!!!!  Then should be your absolute LAST resort and only if you are about to jump off a bridge!!!!!  I can't believe Apple actually told me to do that!!!!!!  NOOOO waaaaay!  Let me know....

  • Todd.Holaday Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2013 6:22 AM (in response to LmWarner)

    I've had this problem with our Ipad 2 twice.  Both times were after the IOS 7 upgrade.  I assume it is related.  The first time the problem went away "on its own".  Today I had the problem again.  I read this thread after resetting the device, restarting etc.  One interesting symptom was that the side volume buttons did nothing and the menu from the bottom of the Ipad (the swipe up menu) did not show a volume bar.  What finally did work was blowing in the headphone jack.  My assumption is that debris or something causes the Ipad to think something is plugged in to that jack.  After blowing into it, the volume slider reappeared on the menu and the side buttons once again worked.  Another interesting side item is that during the times the problem occurs the alerts settings options will play the various available sounds.  Thank you Starkeeper for planting the seed in my brain that the problem might be headphone jack related.

     

    Sidebar.  I'm a Droid phone user persnally, my wife is the Apple user.  I'm also an IT professional - 25 years now.  I think the thing that frustrates me most with Apple products is their "simplicity".  By that I mean the lack of resources available to determine what is actually wrong with the device and the lack of deep menu options throughout.  It's their style.  Some like it, some don't.  I'm glad we have choices.

  • Starkeeper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2013 6:45 AM (in response to Todd.Holaday)

    Glad to put the seed in your thoughts  of how to fix the irritating problem.   And thank you for letting me know what worked.  Starkeeper

  • kcpc207 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2014 3:02 PM (in response to Starkeeper)

    Starkeeper,

     

    Thank you.  I have an ipad mini that the sound became scratchy on.  We powered it off, did the reboot (home and power off at the same time) and blew in the headphone connector.  Turned it back on and the sound is restored! 

     

    A miracle for sure.  Thank you for posting, it is much appreciated!

  • AndyFromTheBrac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 3, 2014 1:06 AM (in response to LmWarner)

    I suspect something has gone awry in the button control hard/firmware and changing certain items refreshes this. Here's what I did on my Mini;

     

    I turned Siri off & reset (hold down power & home buttons until Apple logo appears) but this had no effect (I've just included this here for completeness, as I did this first)

     

    Settings - sounds - changed Ringers & Alerts to "change with buttons"

    Settings - general - use side switch to mute

     

    In home screen I muted then un-muted using button & moved volume control using volume buttons (I noticed volume indicator move down at first when I increased volume!)

     

    Didn't reset the device again, it started working again right away.

     

    My issue was slightly odd in that sound worked ok for certain things, e.g. Videos or stuff I played directly thru the Plex app, however anything running embedded in an app or in safari had no sound (e.g film trailers, filmon, YouTube in Safari etc.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.