Skip navigation

error code 0x8002006e burn issue

108339 Views 143 Replies Latest reply: Jan 21, 2014 8:54 PM by Beryl1 RSS
  • joeyjohnson Calculating status...
    Currently Being Moderated
    Aug 5, 2013 7:32 AM (in response to William Kucharski)

    No, I would like Apple to show an interest in fixing what they must know is a SOFTWARE problem, it is NOTHING to do with hardware. I am now privately paying for a veteran Apple technician to work for me privately to investigate this. After 3 days and a lot of money spent on testing, he is certain of this point too. it is nothint to do with discs at all. Yes some drives are sensitive to certain discs, but that is not the problem here, and i believe the same goes for many other people struggling with this problem. the disc suggestion is a red herring for some, whilst it works or others, as the cause of the problem varies.

  • William Kucharski Level 6 Level 6 (14,405 points)
    Currently Being Moderated
    Aug 6, 2013 4:22 AM (in response to joeyjohnson)

    If you can fix a reported hardware error in software, go right ahead.

  • joeyjohnson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 6, 2013 4:36 AM (in response to William Kucharski)

    Yeah, I was never sure, but you confirmed it for me. Arrogance really is the most unattractive human characteristic.

     

    What reports a hardware error? SOFTWARE does.

     

    Ever heard of hardware errors being reported ERRONEOUSLY? I have, and so has the Apple technician who is certain this is OS related, User Account corruption or something else software related. Of course I am sure you know better, arrogant people always do.

  • mhjarrett Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 8, 2013 8:01 PM (in response to joeyjohnson)

    I burned a disc not 2 days ago, and this happened today immediately following the latest update. I am not a computer wiz, just a user and would love to find out how to resolve the issue. Anyone who has the latest on this, please reply.

  • dancrr Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 24, 2013 1:31 PM (in response to mhjarrett)

    I'm using Lion OS X and cleasing the lenses (the dvd drive) and then burning at 4 X solved the problem!

  • MintyBlue Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 30, 2013 5:17 PM (in response to crittle1)

    Burn errors are not new to Apple. They have had problems in the past due to poor choice in burners. This is my suggestion from my own meandering experience.

     

    1. Try the hardware and software reset outlined on page 9 of this forum.

    2. Try repairing permissions with Disk Utility.

    3. Try burning at the lowests setting.

    4. Try making a disk image in Disk Utility and burning a session to the media - works especially well for RW media

    5. Try downloading Onxy at https://www.macupdate.com/app/mac/11582/onyx and running some cleanup on the system. Make sure nothing else is running while doing the cleanup or the burn.

    6. If all that failed, buy a third-party external burner. They can be nabbed for cheap with an included copy of the latest Roxio Toast or another software. Apple has abandoned removable media in the latest macs so this is not a lost purchase.

  • Alan Levine Level 1 Level 1 (25 points)
    Currently Being Moderated
    Dec 8, 2013 9:35 PM (in response to crittle1)

    I feel lucky. This solved my issues today; had burned 3 discs fine. While the 4th was borning, I got carried away laughing on a phone call and slammed the table hard- my burner is in an external enclosure and I might have disconnected the cable. The disc failed and the next 3 gave me this error.

     

    Dumping the plist cleared the problem, thanks! I almost gave up.

  • OldmanM Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2013 6:53 PM (in response to MintyBlue)

    Don't blame Apple in their DVD drive Choices. I tryed 5 different major manufactures of internal drives,(LG, Pioneer,Samsung,Sony/NEC,Brite-on,etc) they all had the same problem. This has happened in the last 2 years. I can only now burn with an external USB drive. I am now using the external USB burner on my laptop. I deleted the plists, corrected the permissions, cleaned out the caches, reinstall OS 10.5.8, updated the drivers, dumped money into new DVD drives.

  • Beryl1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 21, 2014 8:54 PM (in response to OldmanM)

    I have an older MacBook Pro (OSX 10.6.8) and never had this problem til now - figures, need to get portfolio images out...)  I tried compressing the images, and slowed burn rate to 8x, then got a second message about a laser and some other nonsense.  RRRRR!

1 ... 6 7 8 9 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.