Skip navigation

iPod Touch 4g in recovery mode, won't restore!

9316 Views 12 Replies Latest reply: Dec 30, 2013 5:52 AM by Kolido RSS
vtarrats Calculating status...
Currently Being Moderated
Nov 15, 2013 6:52 PM

I have a 4th generation iPod touch that I've had for about 3 years now. I hadn't used it for about 2 weeks because I got an iPhone 5. Anyway, when I went to turn it on, it was dead so I plugged it into my Macbook and it opens iTunes and shows that my iPod is in recovery mode and needs to be restored. However, when I try to restore it iTunes gets stuck in "Waiting for iPod" mode and the progress bar on the actual iPod doesn't move. I'm getting so frustrated because I don't know what to do.


I'd pay the $99 for a new Touch but I bought a 16gb iPhone because I had the Touch.
Please help!

iPod touch (4th generation)
  • jwukitsch Level 2 Level 2 (210 points)
    Currently Being Moderated
    Nov 15, 2013 7:06 PM (in response to vtarrats)

    Hold down the home and lock buttons at the same time. That should kick your iPod out of recovery mode, and then it'll boot.

  • jwukitsch Level 2 Level 2 (210 points)
    Currently Being Moderated
    Nov 15, 2013 7:26 PM (in response to vtarrats)



    Try holding the home button, then plugging in the charger while still holding the home button.....

  • lllaass Level 10 Level 10 (134,975 points)
    Currently Being Moderated
    Nov 16, 2013 4:01 AM (in response to vtarrats)

    - Reboot the computer

    - Try another cable and USB port

    - Inspect the dock connector on the iPod for bent or missing contacts, foreign material, corroded contacts, broken, missing or cracked plastic.

    - Do:

    Removing and Reinstalling iTunes, QuickTime, and other software components for Windows XP


    Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7

    - Try on another computer to help determine if you have an iPod or coputer problem.

    - Make an appointment at the Genius Bar of an Apple store.

      Apple Retail Store - Genius Bar 

  • nhdoc Calculating status...
    Currently Being Moderated
    Nov 27, 2013 5:21 AM (in response to lllaass)

    I also had a 4th gen touch that became a "brick" and was unable to restore and even after the genius bar examined it they declared it "unrecoverable" but my persistance paid off and I was able to finally figure out how to restore it. 


    This worked for mine, I don't guarantee it will work for yours but if you have gone through the restoration process only to find itunes is stuck on "waiting for ipod" and your touch shows the apple logo with the status bar is empty below it try this:  Press and hold ONLY THE POWER BUTTON (the button on the edge of the ipod) and DO NOT LET GO.  If yours is like mine it will then start the process of restoration with the status bar filling, then it will verify the restore, then it will update the firmware.  LET ME MAKE THIS CLEAR - DO NOT RELEASE THE POWER BUTTON DURING THIS ENTIRE PROCESS - it will take several minutes and your finger will get tired but do not let go! 


    Once it is done installing the firmware there will be a popup from itunes saying your ipod will restart and appear in itunes.  When you see this you can now release the power button and itunes will restart and ask you about the final process of either restoring previous settings or starting with a "clean restore".  I don't think it matters which you choose but I chose to restore my old settings and it did work, and then my ipod touch worked just like before!


    If this works for you too please reply to this post so others will know mine wasn't just a fluke.  It took me 2 weeks of trying all sorts of iterations of pushing buttons and releasing them at various times to get it to work, but finally this was the ONLY way I could find to get mine to complete the restore process!


    Good Luck!

  • Jrbviwiz Calculating status...
    Currently Being Moderated
    Nov 29, 2013 12:08 PM (in response to vtarrats)

    Is there any way to do what you guys are saying to fix this without using the home button, mine's broken. I was trying to do a restore to put the ipod in DFU mode and now its just sitting there with the loading bar like its trying to do an update/restore, but it looks like it's not doing anything. I'm in huge trouble if I can't fix it and it's stuck like this because I don't have any other ipod and I don't have the money for a new one. PLEASE HELP ME IF YOU KNOW ANYTHING!!!! I now have it sitting unplugged, hoping that if the battery dies and I plug it back into the computer it'll help.

  • What the blank Calculating status...
    Currently Being Moderated
    Dec 29, 2013 1:27 PM (in response to vtarrats)

    the same thing happend 2 me but my ipod 4g isnt sycned to my commputer and my old computer that my ipod is synced 2 broke i also forgot my password and it sayes Conect 2 itunes i was going 2 see if apple store could restore it for me will they do that or will i have to pay money to get it resored

  • What the blank Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 29, 2013 1:29 PM (in response to Jrbviwiz)

    take it to apple store if you live near 1 or you can send it 2 apple through a package



    hope it helps.

  • Kolido Calculating status...
    Currently Being Moderated
    Dec 30, 2013 5:35 AM (in response to nhdoc)

    Hi, I have the same problem, at what point do you start holding the power button, after you plug it into the pc or at the point where you begin the restore?

  • nhdoc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 30, 2013 5:48 AM (in response to Kolido)

    I pressed and held the power button down after it read "waiting for ipod" after it wasn't responding for several minutes.  Then it started to respond after I was holding the power button down for a little while and went into its restore mode.


    As an update to my status my touch did actually work for a short time but then it crapped out again.  I went to apple and they replaced it with a new (remanufactured) one for $79 which wasn't too bad a deal considering mine was 3-4 years old.  I suspect this problem is actually caused by a dead battery since it happened after mine was allowed to discharge completely.  Unfortunately replacing the battery on the 4th gen touch is a PITA so I opted to just get a new one to replace it with.


    So, if you have one which is DOA and nothing works keep in mind they can trade it in for you on a replacement for a reasonable fee (it's probably about what they charge for applecare on a new one anyway).

  • Kolido Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 30, 2013 5:52 AM (in response to nhdoc)

    Ah ok, doesn't look to be working for me. Might try with apple but since I got mine used and have no receipt, doubt I will qualify for a replacement. Worth a try anyway.

    Thanks very much for your reply, happy new year.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.