Skip navigation

Migration Assistant will not recognize my PC - PLEASE HELP

9945 Views 24 Replies Latest reply: Jan 9, 2014 1:33 PM by startingout RSS
  • iW00 Level 2 Level 2 (330 points)

    C F McBlob wrote:

     

    Yep, You've GOT to have something that broadcasts BETWEEN them. A router works best. About eleven years ago I went through a two week learning process when I tried to connect two iMacs via ethernet. Couldn't do it to save my life. I asked about fifteen people until someone finally told me to get a router I did, and suddenly they were connected.

    I'm sorry, but you are wrong. What you have lern about eleven years ago it was maybe right eleven years ago. Right now, to migrate data It's is recomended to connect PC and Mac directly to each other via ethernet port and one of the reasons for it could be that routers also have security settings which can be enabled and causing conectivity issue.

     

    Security apps on Windows (antyvirus, firewall, internet security tools) usually are the source of the problems when comes down to data transfer via migration assistant. Sometimes also problem can be caused by network settings or even damaged ethernet cable. I have run migration couple times already (from PC to Mac) and always i been using direct ethernet connection between them. And it did work fine...

  • Lanny Level 5 Level 5 (4,165 points)

    It sounds like you're not using Migration Assistant on the PC. It has to be running on both the Mac and the PC.

     

    http://support.apple.com/kb/DL1557

     

    Use the link Eric supplied to verify that you're doing everything correctly.

  • Franchut Calculating status...

    I HAD THE SAME PROBLEM AND SOLVED IT by using "Run As..." (you need to right click on the Migration Assistant application) to run migration assistant on the PC.  This displays a window with your user name and a check box... UNCLICK THE CHECK BOX: it will disable some kind of security checks and suddenly run smoothly.   Good luck.

  • waltb79 Calculating status...

    Having same problem - did you ever get it solved?

  • Daniel Feldman Calculating status...

    Howdy,

     

     

    Had the same issue today.

     

     

    Direct etheret cable connection should work, and is ideal generally.

     

     

    I think the main issues can be either security/AV/Firewall settings, or, in my case (as these have now all been turned off), the network settings we're not probably working correctly.

     

     

    Had first turned on the brand new Mac, and during the first few steps, setup the Wifi.

     

     

    Connecting to ethernet didn't work. Disconnecting and reconnecting ethernet didn't work.

    Disconnected the Wifi, still didn't work.

     

     

    Finally, found it worked, after powering off the Mac (which was brand new and had begun the 'setup assistant' once, then just pressed and held power button for 10 seconds to manually power down, not ideal, but worked, and can then run Disk Utility to make sure no obvious disk corruption happened), and power off the Windows PC, direct connected ethernet, power them both on, made sure all AV software disabled in Windows, and then they see each other just fine, transfered all data, even pushed them into various appslications all correctly, very smooth at that point.

     

     

    I'm pretty sure it was an issue where the two  network computers connections were not 'letting go' of some previous setting, and thus didn't see each other, but when booted fresh, already connected via ethernet, no problem.

     

     

    Cheers,

     

     

    Daniel Feldman

     

     

    =======================================================

    MacMind

    Certified Member of the Apple Consultants Network

    Apple Certified (ACHDS)

  • ecrb Calculating status...

    I was having the same issue.  I installed an updated copy of iTunes on the Windows PC and it worked. 

  • startingout Calculating status...

    I had a problem like this, but not sure if it's as complex.  I connected the PC to the Mac with the ethernet cable and asked the Mac to find the PC.  It found the PC, but then kept searching for other devices.  That never stopped - just the little wheel whirring round for literally hours.  I tried clicking on the PC icon it showed - amazing.  It immediately connected.  I think the problem for me was that I thought it would stop looking for other devices on its own, but it didnt

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.