Skip navigation

Webdings no longer available

1249 Views 13 Replies Latest reply: Feb 3, 2014 9:00 AM by Mansher@TR RSS
Michael McWatters Calculating status...
Currently Being Moderated
Nov 4, 2013 1:09 PM

I recently upgraded to the newest version of Keynote (6.0), and have found that Webdings no longer work. I use several symbols from this typeface, so it's a pretty big problem.

 

Webdings work in some other apps (like Photoshop), so I'm pretty sure it's just with Keynote.

 

Any ideas?

iMac, Macbook, PowerMac, Mac OS X (10.7.2)
  • Kyn Drake Level 7 Level 7 (21,460 points)
    Currently Being Moderated
    Nov 4, 2013 8:40 PM (in response to Michael McWatters)

    I think this might get you what you want. In Keynote go to

     

    Edit -> Special Characters..

     

    in the window that pops up, select the icon to the right of Characters

    Screen Shot 2013-11-04 at 8.32.51 PM.png

    In that window, select the icon to the upper left and choose "Customize List..."

    Screen Shot 2013-11-04 at 8.35.50 PM.png

     

    Enable "Dingbats" from that list

    Screen Shot 2013-11-04 at 8.36.20 PM.png

    and when you go back to the main screen, you should see Dingbats as a choice. That's where you will find Web and Wingdings along with other fonts of that type.

  • Tom Gewecke Level 9 Level 9 (70,825 points)
    Currently Being Moderated
    Nov 5, 2013 10:48 AM (in response to Michael McWatters)

    Michael McWatters wrote:

     

    it doesn't make Webdings available / usable in the font menu, as it was in the previous version of Keynote.

     

    When you can type webdings by just changing the font, there is a strong risk that others reading a digital copy of your document will not see these symbols but see Latin letters instead.   Using the character palette ensures this will not happen, and that is the way programs are moving (sometimes slowly, however).

  • mcgreer Calculating status...
    Currently Being Moderated
    Jan 5, 2014 7:11 PM (in response to Michael McWatters)

    The same symbols in Webdings are not found in the special character list. The fast forward symbol, marked by two triangles ( >>), custom color, is frequently used in my text and main logo. How do I find a way to get this symbol and all related videographer symbols back into my documents?

  • Tom Gewecke Level 9 Level 9 (70,825 points)
    Currently Being Moderated
    Jan 5, 2014 9:09 PM (in response to mcgreer)

    mcgreer wrote:

     

    The same symbols in Webdings are not found in the special character list.

     

    Go to the gear wheel at the top left, select Customize, and check the box for Dingbats.  Then select Webdings from the menu at the top.  Does that help?

     

    Screen Shot 2014-01-05 at 10.06.38 PM.png

  • mcgreer Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 6, 2014 12:16 AM (in response to Tom Gewecke)

    Ok, thank you, I did not realize the customize list button would add additional options. FYI, after adding the symbol, it shows up on my doc as a copyright warning and am not able to use it after all:

     

    "Private Use Areas

    In Unicode, the Private Use Areas are three ranges of code points (U+E000–U+F8FF in the BMP, and planes 15 and 16) that, by definition, will not be assigned characters by the Unicode Consortium. The code points in these areas can not be considered as standardized characters in Unicode itself. They are intentionally left undefined so that third parties may define their own characters without conflicting with Unicode Consortium assignments. Under the Unicode Stability Policy, the Private Use Areas will remain allocated for that purpose in all future Unicode versions."

  • Tom Gewecke Level 9 Level 9 (70,825 points)
    Currently Being Moderated
    Jan 6, 2014 5:47 AM (in response to mcgreer)

    mcgreer wrote:

     

    FYI, after adding the symbol, it shows up on my doc as a copyright warning and am not able to use it after all:

     

    "Private Use Areas

    In Unicode, the Private Use Areas ...

     

    If you interpret that text to be a "copywrite warning" that restricts your use of the font or the symbol, that is not correct.  It has nothing at all to do with copywrite, but refers to technical encoding issues.  Everybody can use these characters wherever and whenever they want.

  • Tom Gewecke Level 9 Level 9 (70,825 points)
    Currently Being Moderated
    Jan 6, 2014 7:33 AM (in response to Michael McWatters)

    Michael McWatters wrote:

     

    this is what appears in my document when I try to use a right arrow Webding. (In fact, every symbol I try to insert this way looks like this.)

     

    Screenshot 2014-01-06 10.18.30.png

     

    Sorry, I forgot to say earlier that you must select these characters and set the font for them to Webdings for them to appear properly.

  • amboycharlie Calculating status...
    Currently Being Moderated
    Jan 17, 2014 10:27 PM (in response to Michael McWatters)

    The webdings are still in the fontbook, but you can't type them in any longer. You can copy and paste where you need them or if you use them often type a placeholder character then do a find and replace. It's a PITA but it works.

  • Mansher@TR Calculating status...
    Currently Being Moderated
    Feb 3, 2014 9:00 AM (in response to amboycharlie)

    So we now have to individually replace all Webdings? Such a pain, when having to use existing templates!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.