Skip navigation

Syncing iPod Classic 160 GB stuck on "Verifying"

36428 Views 39 Replies Latest reply: Apr 10, 2014 6:29 PM by turingtest2 RSS
  • phairphair Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 20, 2013 7:31 AM (in response to James Ashby)

    So what's the over under on how long I can keep my 160GB running?

     

    Retracts: 4

    Reallocs: 3320

    Pending Sectors: 0

    PowerOn Hours: 802

    Start/Stops: 14357

    Temp: Current 22C

    Temp: Min 64C

    Temp: Max 255C (not a typo)

     

    My actual question is: When I connect the iPod to my machine and windows wants to "Scan and Fix", is this at all helpfull? Or are the damaged sectors permanently gone?

  • turingtest2 Level 8 Level 8 (43,955 points)
    Currently Being Moderated
    Apr 20, 2013 9:28 AM (in response to phairphair)

    Damaged sectors are permanently gone. Scan & fix will attempt to fix problems with the logical file structure. Not sure whether it ever causes pending sectors to be released, or if that really takes a format or some other process that deletes the data that is supposed to be stored there. The invalid temperatures probably indicate that the device has got hot enough to issue random instructions. None pending in principle means that you ought to be able to successfully add data to the drive, though if it falls over when you try and then the numbers go up then it is probably time to call it.

     

    tt2

  • Chuchoizaguirre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 21, 2013 9:25 AM (in response to turingtest2)

    Hello!! i just try to do the HDSMARTData Test and my ipod message is "Error" what this mean?

  • turingtest2 Level 8 Level 8 (43,955 points)

    It means the firmware isn't talking to the harddrive properly. Not good news.

     

    tt2

  • erikfromvernon Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 10, 2014 10:23 AM (in response to turingtest2)

    retracts: 4

    reallocs: 16

    pending sectors: 0

    power on hours: 36

    star/stops: 21669

    temp min: 78c

    temp max 249c

     

    Gets stuck on 2nd or 3rd song syncing onto the iPod... really hope there is something I can do to fix this.

     

    Thanks

     

    EDIT. I tried using a different chord instead of one I had purchased, and it seemed to work. So people, try a different USB chord and maybe it is a simple fix.

  • turingtest2 Level 8 Level 8 (43,955 points)

    Ideally you want to try a DFU restore at some point to clear up those pending sectors. Otherwise the device may hang when it tries to read data back from them.

     

    tt2

  • dbarrow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 9, 2014 12:00 PM (in response to turingtest2)

    I have the same issue with an iPod Classi 160GB. On my new Windows 8.1 notebook computer with the latest updates, updated iTunes, etc. copying music to the iPod seems to hang, but if I leave it sitting for an hour, it eventually copies. With the same iPod, same cable, etc. on another Windows 7 computer everything copies very quickly. Another iPod Classic 80GB works just fine on both computers. Why would this be? Is there a problem with the 160GB model and iTunes with Windows 8.1? It certainly seems so. I have no other issues with any other iPods, drives, etc. on the Windows 8.1 computer and all these devices work flawlessly on both computers, eexcept for the 160GB iPod. Any ideas?

  • turingtest2 Level 8 Level 8 (43,955 points)
    Currently Being Moderated
    Apr 9, 2014 12:40 PM (in response to dbarrow)

    Can't say I do...

     

    tt2

  • dbarrow Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2014 6:19 PM (in response to turingtest2)

    It looks like a driver issue. It seems that LOTS of people have various problems with iPod 160GB Classic models on Windows 8.1, but they work fine on other computers with non-Windows 8.1 OSes. It is a huge pain to have to manage my iPod on another, older computer, because my brand new Windows 8.1 computer isn't covered by Apple drivers yet.

  • turingtest2 Level 8 Level 8 (43,955 points)
    Currently Being Moderated
    Apr 10, 2014 6:29 PM (in response to dbarrow)

    Still seems an odd result though. Not working at all or working properly are typical outcomes. An unwarranted hour long delay seems an unlikely artifact of a device driver.

     

    tt2

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.