Skip navigation

Mac Mail V4.5 - Exchange Server 2007 Will Not Work Please HELP

461 Views 1 Reply Latest reply: Jan 13, 2014 8:36 PM by JohnnyDeLuxe RSS
griffage Calculating status...
Currently Being Moderated
Nov 23, 2011 2:39 PM

I have checked Exchange Server 2007 versions and roll ups and am led to believe by my IT department that everything is correct for operation with MAC OSX 10.6.8 Mac Mail V4.5 but I still cannot get it to work.

 

The Exchange Server is set up so that I access email when connected to our VPN. I can succesfully ping our mail server address using Terminal.

 

(All company and name details have been hidden with *** for security reasons)

 

This is the error that I receive:

 

The server returned the error: The server “EXCHANGESERVER.***.local” cannot be contacted on port 80.

 

(The SSL ports are open on both Port 80 and 443 on the server)

 

 

Exchange Server details are as follows:

 

Mailbox owner:***********
User-Agent:Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1
Outlook Web Access experience:Basic
User language:English (Australia)
User time zone:(GMT+10:00) Canberra, Melbourne, Sydney
Exchange mailbox address:/o=First Organization/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=******
Outlook Web Access host address:https://mail.***.com.au/owa
Outlook Web Access version:8.1.240.5
Outlook Web Access host name:mail.***.com.au
Client Access server name:EXCHANGESERVER.***.local
Exchange Client Access server .NET Framework version:2.0.50727.4216
Client Access server operating system version:Microsoft Windows NT 6.0.6002 Service Pack 2
Client Access server operating system language:en-US
Microsoft Exchange Client Access server version:8.1.240.0
Client Access server language:en-US
Client Access server time zone:AUS Eastern Standard Time
Microsoft Exchange Client Access server platform:64bit
Mailbox server name:EXCHANGESERVER.***.local
Mailbox server Microsoft Exchange version:8.1.240.0
Other Microsoft Exchange server roles currently installed on the Client Access server:Mailbox, Hub Transport
Authentication type associated with this Outlook Web Access session:Basic
Public logon:No

 

PLEASE HELP!

MacBook, Mac OS X (10.6.8)
  • JohnnyDeLuxe Level 1 Level 1 (0 points)

    Hi, Not being an Exchange expert, one can read that there are more than 26 pages of debate with OSX users having issues with the Exchange servers in different versions I guess.

     

    I have experienced lots of issues with the Exchange servers, but strangely enough have been told, that there are also many happy Mac users on the university at the same time. All using OSX and Mail.

     

    That's strange, so I thinking about the suggestion from some users, that stuck e-mails on the Exchange servers can cause troubles? Just an idea.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.