Skip navigation

"server does not allow relaying" email error

396230 Views 124 Replies Latest reply: Mar 22, 2014 4:33 PM by Renata.feffer RSS
  • nicprins Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 9, 2013 1:49 AM (in response to krystalmaree)

    Yip, turning OFF primary server, and individual servers ON, sorted the problem 100%

  • faith279 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 14, 2013 7:22 AM (in response to krystalmaree)

    WOW!  Thank you all for relieving me of my frustrations for over a year. I could not send messages from my businees email.  When I went to Verizon the guy told me I had to go to the Apple Store (1 hr drive) because something is wrong with the software on my iphone. So instead I called the tech guy from the corporate office of my business.  He logged into my phone and it seemed like it was working.  He chose IMAP and customized the incoming and outgoing ports (different from the ports suggested).  We tested it and it worked, but only for one day.  He also said the password that's optional for the outgoing mail is not necessary. I had asked if the wifi on or off would make a difference and he said no.

     

    After reading all of your tips I turned off wifi and it still didn't work. Then I added my password to the outgoing mail and it worked!!!!!! I'm going to call the tech guy and teach him a few tricks.

     

    Thank you...thank you....thank you!

  • Syrille Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 2, 2013 10:36 AM (in response to prtzl)

    You are an absolute genius!!! I know this post is old but this problem just happened to me and I followed your instructions and it worked. The 3g or wifi had nothing to do with it but turning off the primary smtp was just genius. I have never posted any post before but after 2 weeks of this issue and having my job tech support working on it and not being able to fix it, I had to post something to say thank you. Thank you so much... Apple needs to thank you as well because they would have have lost a few customers (my entire office) but thanks to you... I am still here.

  • picek999 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 16, 2013 4:29 AM (in response to krystalmaree)

    Hi there !!

    After reading all 8 pages of this topic, still didn't manage to get the email running, tried on 3g, wifi, with password, without, no primary server, with primary server, everything... It's just not working,....

     

    iPhone 4s, iOS 6.1.3 T-Mobile CRO carrier...

     

     

     

    I really don't know what to do, this is really anoying, and really ******* me off...

  • melodicarvi Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 26, 2013 11:25 PM (in response to krystalmaree)

    For those who still got the same problem after trying a lot of TS from threads in or outside this support page, You can try to turn off the "Increase Quote Level".

     

    Go to Settings > Mail, Contacts, Calendars > Look for "Increase Quote Level" > Set the Increase Quote Level "Off".

     

    This solve my problem after trying a lot of suggestions about username and password. and other TS.

     

    Hope this solve other people who tried many TS from pervious threads and support pages.

     

    iPhone 5

    iOS 6.1.2

  • nyc1865 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 3, 2013 9:48 AM (in response to worapoj)

    Thank you!! This worked for me!! Webmail users read this post!!!

     

    I was trying to add a custom webmail account so I wasn't sure exactly what the SMTP was supposed to be and I thought the username password sections were optional. Turns out they're not...and the SMTP is just the same as the webmail site (webmail.nameofcompany.com)

  • Strkeout323 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 25, 2013 8:07 AM (in response to krystalmaree)

    I had to delete the account from my IPad and recreate it. Nothing else worked. I recall that one of my email accounts was hacked and we changed the password. Even changing the password on the IPad account didn't fix the problem. Like I said, recreating the account did the trick.

  • Steve3136 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 9, 2013 8:04 PM (in response to krystalmaree)

    This is not always an Apple issue and affects ALL devices attached to one ISP while attempting to send from another one. Follow the link to the Microsoft article that explains the reason behind the relaying problem.

    http://support.microsoft.com/kb/290842

  • LeeSgt Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 2, 2013 8:35 AM (in response to dannopelli)

    This solved my problem on my iPad and my iPod Touch.  It was an excellent description of the process.

     

    Sorry I thought the reply was to the specific person that gave the step by step solution within the Mac world.  He gave a great process of setting up the server access correctly via fixing the outgoing smtp access.

  • DeeWeather Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 13, 2014 9:01 PM (in response to consie)

    Thank you consie , your solution worked for me. 

    My items are now appearing as sent.

    I followed every step accept mine is not an AOL account and it worked still.

  • DeeWeather Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 13, 2014 9:10 PM (in response to consie)

    Thank you consie , your solution worked for me.

    My items are now appearing as sent.

    I followed every step accept mine is not an AOL account and it worked still.

     

    iPad mini 2

    iOS 7.0.4

    Vodamail account setup

     

    Thanks again

  • DennisCroome Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2014 3:02 AM (in response to krystalmaree)

    Go into Settings > Mail, Contacts, Calendars > Your Account > Outgoing mail Server SMTP > Primary Server then turn Server ON and fill in both User Name and Password under Outgoing Mail Server.

  • SlippySlope Level 1 Level 1 (45 points)
    Currently Being Moderated
    Feb 21, 2014 10:01 AM (in response to DennisCroome)

    DennisCroome wrote:

     

    Go into Settings > Mail, Contacts, Calendars > Your Account > Outgoing mail Server SMTP > Primary Server then turn Server ON and fill in both User Name and Password under Outgoing Mail Server.

    Thanks DennisCroome. I think that fixed my issue. But, it's strange what suddenly happens to bring the issue up in the first place. All of my imap accounts suddenely disappeared one day on my iPhone, leaving only my Exchange account. I couldn't get them to show but they existed in Settings>Mail (and appeared on my iPad and in Mail on my MBA). So, I deleted them in Settings>Mail and then recreated them. They still didn't show up so I did a hard reboot and they appeared...but...when I tried replying to a message got the "the recipient was rejected by the server because it does not allow relaying" message. I compared my settings with my iPad and my MBA Mail settings and they were same. I just couldn't figure it out. Even though your settings solved the problem, I still don't know why the iPad and MBA Mail work without those settings.

  • Nik_P Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 10, 2014 2:54 PM (in response to damnbraces)

    thats the worst answer ever. your email doesnt work? just spend more money!!! thats always the answer...

     

    -_-

     

    check your server settings

  • Lawrence Finch Level 7 Level 7 (24,500 points)
    Currently Being Moderated
    Mar 10, 2014 2:56 PM (in response to Nik_P)

    That might be the worst response ever, posting an answer to a post made 3 1/2 years ago. And to a troll post at that!

1 ... 5 6 7 8 9 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.