Skip navigation

USB 3.0 SuperSpeed hub problems plague my Retina MacBook Pro using the current OS 10.8.2

8503 Views 18 Replies Latest reply: Jan 14, 2014 3:29 PM by cybercussion RSS Branched to a new discussion.
  • cybercussion Level 1 Level 1 (0 points)

    Early on I bought a hub like http://www.ebay.com/itm/Professional-USB-3-0-Portable-7-Port-Hub-5V-4A-Power-Ada pter-VIA-VL812-Chipset-/360703039540?pt=US_USB_Cables_Hubs_Adapters&hash=item53f b939834.  After purchasing a Behringer C-1U Condensor mic, and hooking up a Edirol PC-50 keyboard I noticed after some time my mic volume was super low.  And when I went to play the keyboard only 3 notes worked.

    I've tried plugging them into other Mac laptops in the house but nothing works correctly now.

     

    Originally I thought it was Mavericks, but now I'm starting to wonder if there was a voltage issue.  Another issue I have with powered hubs, is when you put the laptop to sleep it keeps the external drives powered up and they spin all night.  I've also had issues with the laptop not booting when they are plugged in.

     

    I'm purchasing a different USB hub, and will consider trying to return the Mic to rule out defects.  The keyboard is old, and there is a possiblity the keys became less conductive, but it still powers up.  Mic powers up too.

     

    I have absolutely no idea what to blame it on at this point.  But a new mic is 65-80$ and a new keyboard can run 129-499$ depending.

  • jim farley Level 3 Level 3 (505 points)

    Are any of you using VMWare Fusion on your Mac at the same time, by any chance?  I've been having intermittent issues with a USB 3.0 drive plugged into my MBP through a SuperSpeed hub, and while getting debug info for Apple Support in response to my bug report, I've noticed a possible correlation with having an active VM running in VMWare.  Still researching, but thought I'd ask...

  • cybercussion Level 1 Level 1 (0 points)

    I do have VMWare Fusion, but it was closed down during my tests. 

     

    I ended up getting a Anker USB 3.0 aluminum hub.  I sent back my Mic to Behringer (RMA), and still awaiting a verdict.  My Edirol Keyboard (8 years old) appears to have suffered from the age issue where all the keys quit working.  Requires tearing apart all the octaves, and sanding the graphite buttons lightly.  I opted after doing this for a hour and tearing up my fingers removing springs to just buy a new 49 key keyboard.  More reliant on USB Hubs now running on a laptop fulltime.

     

    Still uncertain what fried this Behringer Mic, but I see a ton if windows users (threads) with the same problem.  I did take the mic to Mountain Lion where it was last known to work fine, and the OS change did not make a difference.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.