Skip navigation

Intel Xserve will NOT boot from hard disk drive

291 Views 5 Replies Latest reply: Jan 28, 2014 6:09 AM by Antonio Rocco RSS
Tony Baker Level 1 Level 1 (55 points)
Currently Being Moderated
Jan 26, 2014 3:36 AM

I have two Intel Xserves 2.0 QC machines

 

I have tried to re-install version 10.4.11 OS (don't ask) onto a Hard disk drive that is in a Disk drive caddy and inserted in the machine.

 

When booting from The installation DVD media

 

The disk is seen by the "Disk Utility" (the disk is partitioned as GUID boot) and the installation proceeds to the disk.

 

Once the first pass of the installation is complete and the system reboots, the system shows the folder and ? mark.

 

If I boot and hold "ALT" key to view all avaialble boot options the Hard Disk Drive does NOT appear as valid boot disk.

It does show, the still inserted Installation DVD.

 

I CAN boot from an external firewire drive and the Hard disk drive is visible to the OS once logged in.

 

I have tried different caddy postions (left, middle and right)

I have tried bona fide Apple supplied Disk drives

I have tried various different caddies

I have tried installing Operating System 10.5.*  and  10.6.8 server

I have run SMC reset and system reset

 

But still I cannot boot off from any Hard Disk Drive inserted in a caddy at the front of the system.

 

Has anyone seen this behaviour?

Is it fixable?

Do I have replace something like the Hard Disk Drive back plane circuit board? Or even the main logic board?

 

I have now run out of ideas and cannot find any help in discussions or just googling.

 

ANY help would be very appreciated

 

Regards

 

Tony

Xserve, Mac OS X (10.4.8), Intel and PPC systems
  • Antonio Rocco Level 6 Level 6 (10,100 points)
    Currently Being Moderated
    Jan 26, 2014 3:02 PM (in response to Tony Baker)

    What drive (it's make eg: Samsung, Hitachi etc) have you installed in the caddy and what capacity is it? Are you aware only certain drives can be used in ADMs used in an XServe? For example you can't just take any hard drive suitable for a desktop/workstation and expect it to work. You're going to need 'server-grade' drives. Neither should you use 'eco-friendly' drives designed to spin down to save power consumption.

  • Antonio Rocco Level 6 Level 6 (10,100 points)
    Currently Being Moderated
    Jan 28, 2014 4:17 AM (in response to Tony Baker)

    Apologies but some further questions: I know my XServes but I'm not sure what QC means in your description? What are the tech specs of the two XServes you're having problems with exactly? Did you take out the factory fitted drives from the ADMs and installed the other drives yourself? It may be worthwhile re-checking the connection? The Seagate 80GB Barracuda ADM was it originally supplied with the late 2006 model? I'm asking because it's possible you've got an ADM that's not supported on the other XServes you have? The Xserve Late 2006 take apart manual has a compatibility guide on page 11 which might help?

     

    http://www.jigsaw24.com/applecare-imac-3-yr-protection-plan//-/fcp-product/21566

  • Antonio Rocco Level 6 Level 6 (10,100 points)
    Currently Being Moderated
    Jan 28, 2014 6:09 AM (in response to Tony Baker)

    Of course!

     

    Apple have a support article with an ADM compatibility guide that may additionally find useful:

     

    http://support.apple.com/kb/HT1219?viewlocale=en_US&locale=en_US

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.