Skip navigation

Keynote 6.0 mixed up all the images in presentation

4081 Views 60 Replies Latest reply: Feb 11, 2014 9:46 AM by Oriol LLena RSS
  • wvnutt Level 1 Level 1 (0 points)

    Has anyone been able to confirm whether or not the issue is limited to pasted photos and graphics, or does it occur with inserted files?

  • automatikbizooty Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 20, 2014 8:28 AM (in response to wvnutt)

    For me, it has happened with both.

  • Leo G. Leduc Level 1 Level 1 (0 points)

    It has happened with both for me also. The software is flawed. I'm surprised that it is still for sale on the App Store.

  • Lio2Apple Calculating status...
    Currently Being Moderated
    Jan 23, 2014 12:19 PM (in response to vkart)

    Glad to see I am not the only one having this problem.

    Several of my presentations are just a mess now. And it is not always the same pictures that mix up. I am not using dropbox at all (I read that this could be an issue). Suprisingly things were fine after I started using K6; they have just gone crazy now.

    I have tried to export to Keynote 5.3: they show just fine on the screen, but for some reason, after I installed Keynote 6, I cannot connect my Macbook Pro to a projector with Keynote 5 (I get a message saying I don't enough memory !).

    It is stressful: I have a presentation to give tomorrow (70 people attending); I am keeping Keynote 6 opened until then (the problem seems to appear whenever I quit and reopen. I have just reworked all my presentation - hope it holds). And just in case I have a pdf version.

    I have been really happy with Keynote so far (before 6) but the new version is unreliable. I work in an environment mostly with PC around me, I have been "working" hard over the years to promote the Mac; This kind of problem does not help at all.

  • Robert Lach Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 23, 2014 10:53 PM (in response to vkart)

     

    KeyNote 6.1 released today, but this problem ist NOT FIXED!!!!

     

    Come on Apple,  this is not just a missing effect,

    this is for many people, like me, a must have bug fix.

    Otherwise we can all trash all of our old KeyNote presentations!!!

     

  • Leo G. Leduc Level 1 Level 1 (0 points)

    How is this possible? They were aware of the problem. We have provided them with problem files to examine. It is a critically important problem that must be solved asap.

     

    How did you discover that the problem still existed so quickly?

  • zmaj Level 1 Level 1 (0 points)

    Hi, I tried a quick check which reliably screwed things up with 6.01:

     

    Dropped a few pictures  into  K, then synched it with SyncPro to external disk, then modified the slides a bit on the external disk and saved. (By this time things started going funny in 6.01). Then I synched back. By this time the problem reliably showed up.

     

    Well, now with 6.1 it didn't. So far so good.

     

    Tried the same with the new Pages. So far so good. I will keep you posted if I find a problem again.

     

    Robert, how did the problem appear in your case?

  • danafromnh Calculating status...

    Hi Robert,

    Correct me if I'm wrong, but I believe you were hoping the 6.1 update would fix the display of already corrupted Keynote files, correct? If so, it is my understanding that corrupted files will all need to be rebuilt, from scratch, either by going back to Keynote 5, or by trusting that Keynote 6.1 has addressed the issue. After talking to a senior customer adviser at Apple yesterday, I can confirm that, at least as far as he knows, files that are corrupted will never repair themselves. You will have to go through those presentations and fix all the image-related issues that occurred.

  • Oriol LLena Level 1 Level 1 (50 points)

    Hello,

    So are you saying that working from Keynote 5.3 to 6.1 is working fine , or without major problems like the missing images ?,

     

    Are there any projector comunication problems ?

     

    I had to go back from 6.01 to 5.3 (I kept old presentations on the original format....always.). But now I am having a projector problem.....mavericks and 5.3 ?,

     

    Does any one know how to solve it...Should I go from5.3 to 6.1 ?

     

    Uffff In 10 days major presentations going on.....

  • Leo G. Leduc Level 1 Level 1 (0 points)

    I'm not going to use Keynote 6.1 until I hear from more people about the image problem being solved.

     

    My advice to you is to at least have a backup for your presentation!

     

    As for the projector problem, I have one also but it is related to the type of laptop I use. My MacBook Air is not recognized by certain projectors. However, I don't have a problem when I use Keynote 5.3 presentations on my MacBook Pro.

  • Oriol LLena Level 1 Level 1 (50 points)

    Yeap ! , We don´t want to be the apple´s guinea pigs, I am sorry to say that, specially on this 30 year anyversary.....I have been with apple since 1988..... and I never had a problem like this.....

     

    Well, yes is a MacBook AIr also but I don´t think is the laptop .... I never had a problem before.... and even now using Mavericks´s and Keynote 5.3 connecting to my Pionner  Tv at home it recognizes the screen, if I use screen duplication is fine....under the finder and in Keynote, as soon as I place Keynote with deactivation of screen duplication I get a fixed image on the tv....and on the laptop is the regular presentation not the presentor notes. I checked everything, from screen set under the system adjustments to the adjustments under keynote....

     

    I forgot to check if I set the tv image as pricipal what will happen, but I will when I get back home .....meantime working on the presentations under 5.3 and praying....

  • Nigel W Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 28, 2014 9:37 AM (in response to Nigel W)

    For what it's worth, Keynote 6.1 looks like it has fixed the issue for me. I could not fix my old files by opening and modifying them as the problem persisted. Like others, I had to recreate files which had the image corruption bug. (In my case, this meant creating a new template file from scratch, since the template itself was messed up.)

     

    Hopefully this is the last we'll see of it.

  • Oriol LLena Level 1 Level 1 (50 points)
    Currently Being Moderated
    Jan 28, 2014 1:11 PM (in response to Nigel W)

    I have been working for a few hours, I had too since keynote 5.3 is not working properly when conecting to a projector, no presentor notes...only screen duplication I am not sure that is a conbination with new system Mavericks, BUT with keynote 6,1 everything is going smooth for now a presentation over 275 slides with a lot of images transitions....is working fine in both computers airbook and imac....also with projectors....

     

    Uffff....!

  • jhaile Calculating status...
    Currently Being Moderated
    Feb 11, 2014 7:35 AM (in response to vkart)

    As others have said, all of our company presentations have been ruined by Keynote 6.  Images have been all mixed up, and in some cases our slide previews don't match our slides.

     

    Even after upgrading to 6.1, the existing presentations are mixed up. We've been trying to fix those presentations with no luck.  Even copying an image from a working presentation into a non-working presentation, it pastes a different image!

     

    You can't imagine how frustrating it is to push copy on an image in one presentation, and paste it in another presentation only to have Keynote show a different image!  Come on Apple - that's just horrible!

     

    We're trying to decide now between downgrading to Keynote 5.3 vs trying to recreate all of our company presentations from scratch.  What a huge waste of time and money for businesses!

  • Gary Scotland Level 5 Level 5 (7,605 points)
    Currently Being Moderated
    Feb 11, 2014 7:47 AM (in response to jhaile)

    Our findings are that the large scale disappearance and reordering of images has been sorted with 6.1

     

    As expected, using existing files that had this issue will continue to be corrupt when using version 6.1 (or 5.3), a corrupt file, stays a corrupt file.   If starting a new presentation using the same elements, the problem is gone.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.