Skip navigation

locked iwork files

161 Views 2 Replies Latest reply: Jan 30, 2014 5:00 PM by Scott Cannan RSS
Scott Cannan Calculating status...
Currently Being Moderated
Jan 28, 2014 7:06 AM

I am trying to open files that I have saved in iCloud. When I open the files on the MacBook, they will open, but I can not make any changes unless I duplicate the file.

 

If I open the same file at iCloud.com, I can open and edit. If I reopen this same file on the MacBook, the changes made online are reflected.

 

I updated Pages to version 5.1 (build 1769).

 

I have tried to reset my permissions for my user account, that did not seem to make a difference.

 

Attached is a screen shot of the error that I am receiving. Screen Shot.png

I have tried opening several files and get the same message.

 

I have also tried to edit a file on the iPad. I am able to open the file and make changes. As soon as I try to go back to the document list, the changes are forgotten and there is an error the says "Unknown Error"

 

Any idea why the permissions have been messed up since this latest update?

OS X Mavericks (10.9.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.