Skip navigation

Can't print large document in landscape orientation

1535 Views 55 Replies Latest reply: Apr 2, 2014 5:12 PM by Lee6666 RSS
  • Jeff Shenk Level 4 Level 4 (2,000 points)

    Your Pages page setup specifies a paper size of 16 x 32, in landscape, at 100% scale. You are trying to print on a paper size of 8.5 x 14, in landscape, at 44% scale. So you want to override two of the three elements of the page setup.


    Apparently, Pages '09 assumes you don't want to change the orientation, while Pages 5 assumes it doesn't know and chooses the default orientation. Neither approach is "right;" if there is an interface to change one aspect, there ought to be one to change all of them. The Pages '09 behavior probably fits user expectations better. But on a more basic level, a document creation application like Pages will generally assume that the page setup in the document will reflect the paper size you intend to use. Preview, on the other hand, which is designed for viewing documents created in other applications, has beter controls for making a page setup that is independent of the document's own settings.


    Pages 5 has many, and bigger, problems relative to Pages '09. If you "upgraded" your installation of Pages '09, it should still be in your Applications folder (in the iWork '09 folder), unless you deleted it.

  • Jeff Shenk Level 4 Level 4 (2,000 points)

    You are glossing around the basic issue that Pages does give you the "tools to control output and make the page look right coming out of the printer." They are in the Page Setup dialog: if you do the page setup for the printer you are going to use, it will print as you see it on the screen. Which is pretty much what Peter has been saying.


    I am guessing that you are trying to set a document up for one printer, but to print out a "proof" on a smaller printer. Pages isn't particularly well set up for this, probably in part because the system is set up with Preview to provide this kind of function to any application.

  • PeterBreis0807 Level 7 Level 7 (27,320 points)

    The problem still lies with your Printer Drivers. I don't use them so I don't get the problem.


    For your information here is my settings in Pages 5.1 (ignore the metrics, it is your sizes):


    Screen Shot 2014-02-05 at 1.27.37 am.png

    Screen Shot 2014-02-05 at 1.25.33 am.png


    I have been both a long time Studio Manager and Pre Press consultant. The important thing is to test, test and test again. Carefully labelling files and adding notes, preferably in the job itself so you tell just by reading what is on it what settings were used to get the result.


    I have commonly seen places where they haven't done this and either waste a lot of time, money or both, using hit and miss or presuming things just stay the same, despite major changes. My experience is you don't know what will happen in any given set-up without thoroughly following the steps above.


    Computers are not infallible miracle workers. They do exactly the strange inconsistent things the mere mortals who programmed them, make them do. Don't assume anything.



  • Mela1987 Level 1 Level 1 (25 points)

    Hello, mdjettatdi,


    I have just come across this thread and am having the same problem as you. I believe that a bug in landscape printing was introduced in Pages version 5.1, which was released on January 23, 2014.


    I have a dozen landscape documents that use a custom page size (American personal check size) that were set up and printing perfectly in Pages version 5.0 (they also had worked in Pages '09; they required reformatting after the upgrade to Mavericks/Pages 5.0, but that was simple enough). Ever since I updated to Pages 5.1, they will not print correctly. They will only print in portrait orientation.


    Nothing else in my setup has changed other than the Pages 5.1 update. The printer (Canon MG8220) and printer drivers are the same. Word documents formatted for the same custom page size in portrait mode also continue to print fine, just as they did before. Only the Pages documents have stopped working.


    I have fiddled with all the permutations of print settings in the Page Setup dialog, but cannot get these documents to print correctly anymore, despite using them just fine for 2 years. I think I am going to have to give up and convert them all to MS Word. Hopefully a future Pages update will fix this problem.



  • Mela1987 Level 1 Level 1 (25 points)

    Hello again, mdjettatdi,


    I am following up on my previous post because I have been able to confirm that the problem is in the Pages 5.1 update.


    I just reverted to a copy of Pages 5.0.1 retrieved from my backups and printing in landscape on custom sized pages returned to working perfectly. There is definitely a landscape printing bug introduced in Pages 5.1. I am sticking with Pages 5.0.1 until the next update comes out, at which time I will be more careful about upgrading.


    BTW, I also had to revert my files from backups as well. The Pages files that had been opened and modified in Pages 5.1 had become incompatible with Pages 5.0.1. When I attempted to open them, a dialog box appeared saying "You must have the latest version of Pages to open this file." Shame on Apple for silently introducing incompatible file formats in a point-update!






    For completeness, let me add the other relevant details of my system:

    MacBook Air 13" Mid-2012 2 GHz Intel Core i7 8GB

    Mac OS X 10.9.1

    Canon PIXMA MG8220 Printer, Driver Version

  • PeterBreis0807 Level 7 Level 7 (27,320 points)
    Currently Being Moderated
    Feb 5, 2014 10:09 PM (in response to Mela1987)



    Can you do us a favor and test more Pages 5.1 documents, if you have them, to see if they also report the 5.1 backwards incompatibility issue.


    I am upgraded and can not easily go back.


    If you can confirm that I'll add it to the notes on Pages 5 in the iWorkTipsnTricks forum.


    This is quite unprecedented if point upgrades screw up files as well!


    In all my time with all the software I have tested and used I have never seen this.



  • Mela1987 Level 1 Level 1 (25 points)



    I tried this out on several other documents and can confirm that Pages 5.0.1 cannot open documents created or modified in Pages 5.1. In every case, when trying to open a 5.1 document in 5.0.1, I get the following message:

    Screen Shot 2014-02-06 at 8.38.55 AM.png
    Clicking on "Learn More" opens the Mac App Store web preview page for Pages 5.1:

    I even confirmed that an entirely blank document saved from Pages 5.1 cannot be opened in Pages 5.0.1.


    I cannot believe Apple would do this, as it surely will cause problems for people trying to share documents between updated machines and machines on older versions of Pages 5.x. Are they assuming that the auto-update feature of the Mac App Store that is on by default in Mavericks is going to prevent this from becoming an issue?!?


    All of this testing has been done exclusively on Pages for Mac. I have not tried anything with Pages for iOS.



  • Mela1987 Level 1 Level 1 (25 points)



    Thank you for pointing to Jeff's workaround via printing to PDF. I did see it and quickly tried it with one document. I did not get it to work on that one try, but I'm sure I could if I spent more time fiddling with print settings. I didn't have the time to bother with these documents. It was easier to retrieve Pages 5.0.1 from my backup.


    For the time being I am running both Pages 5.1 and Pages 5.0.1 on my system and will have to remember to use Pages 5.0.1 for any document in landscape orientation. This will let me continue to use Pages 5.1 for most documents. It is very annoying that files are incompatible between the two, as I documented for Peter above.


    FYI, I am keeping the two applications by running Pages 5.1 from my system-wide /Applications folder and keeping Pages 5.0.1 in my user folder at ~/Applications. I never run them at the same time. So far I have not run into conflicts that might arise from their sharing common preference files, but I'm aware that some strange behavior might crop up.



  • PeterBreis0807 Level 7 Level 7 (27,320 points)

    Thanks, again Mela,


    Just double checking, how did you ensure you were opening the file in Pages 5.01? Did you use the Open dialog?


    Have you done similar tests for Numbers 3.1 and Keynote 6.1?


    This is really amazing if it all checks out!


    I might be able to also verify the issue at the local App Store, they are so slack about updating their iWork software last time I was there it was all v X.0.1.



  • Mela1987 Level 1 Level 1 (25 points)

    I have done this several ways:


    1. First I deleted Pages 5.1 from my /Applications folder and reinstalled Pages 5.0.1 there. Pages 5.0.1 was the only Pages on my system. Files saved by Pages 5.1 would then fail to open by double-clicking, by opening via Open dialog, and by dragging the document onto the Pages icon in the Dock.


    2. After reinstalling Pages 5.1 to /Applications and moving Pages 5.0.1 to ~/Applications, as noted in my message above to mdjettatdi, I only can reliably open documents in Pages 5.0.1 by manually starting Pages 5.0.1 from the ~/Applications folder and then opening the document via the Open dialog or by dragging onto the running Pages icon in the Dock. Double clicking the document will not work in this case because it defaults to Pages 5.1 in /Applications and not Pages 5.0.1 in ~/Applications.


    No, I have not tried Numbers or Keynote documents. I don't have the time for that right now and I have not run into problems with Numbers (so far). I do not use Keynote frequently.




  • PeterBreis0807 Level 7 Level 7 (27,320 points)

    Thanks Drew,


    I'll test the others if I can tomorrow, hopefully Apple won't have updated lately.


    How have you retained a Pages 5.01 installer? Did you capture it when it was initially DLed by the App Store?



  • Mela1987 Level 1 Level 1 (25 points)

    This time I was able to retrieve Pages 5.0.1 from a monthly clone of my boot drive that still had it on it. If the clone had not been available, I could also have retrieved it from my CrashPlan online back-up, which preserves old versions of files. CrashPlan does not back up the /Applications folder by default, but I include it in mine just for situations like this where I need to revert to an old version of an app for some reason.




More Like This

  • Retrieving data ...

Bookmarked By (2)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.