Skip navigation

Touch ID being Erratic

93182 Views 1,064 Replies Latest reply: Apr 8, 2014 11:48 AM by Frank8989 RSS Branched to a new discussion.
  • Joe_Fo Level 1 Level 1 (30 points)
    Currently Being Moderated
    Feb 7, 2014 5:56 AM (in response to EtherDesigner)

    Try changing finger pressure when enrolling. I found vastly different results with TID.

  • ShrinkRap Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2014 8:41 AM (in response to EtherDesigner)

    Ah Ha!  I have the same experience!  I basically used my own interpretation of the Jo_Fo method but what seems to have taken is having my thumb much higher up than I would have expected.  I get pretty much 100% for some time now since getting up near that first joint! Weird, eh?



  • i2 Calculating status...
    Currently Being Moderated
    Feb 7, 2014 9:04 AM (in response to ShrinkRap)

    One hypothesis I have is the large skin creases at the joint more easily "attracts" the learing process. I also have noticed that placing my thumb on the button to try to get uniform print contact AND pausing briefly before pressing the TID button seems to give much more reliability. Is it because my thumb warms the sensor?  By the way I haven't scanned my print in over a month and TID works most (better than75%) of the time.

  • 08hockeymom Calculating status...
    Currently Being Moderated
    Feb 9, 2014 8:26 AM (in response to Chas Hulme)

    I have a new 5S.  Can you tell me why when I use the touch ID I also need to enter my pass code?

    Thank you,

  • doggyluver5 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2014 11:29 AM (in response to 08hockeymom)

    I think what is happening with you is that you keep trying to get TID to work and it finally tells you to use your passcode.


    I tried using my thumb print further up towards the first joint and it too failed within 24 hours.  Back to the passcode!

  • bobcrossley Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2014 1:32 PM (in response to doggyluver5)

    I have tried several ways of saving my thumbprint using edges or two prints of the same thumb but the active area always migrates to the same small area near the joint/central spiral.

  • EtherDesigner Level 2 Level 2 (175 points)
    Currently Being Moderated
    Feb 10, 2014 11:22 AM (in response to doggyluver5)

    Well, so much for that! My last attempt lasted three days, longer than previous attempts. So weird... for three days it worked perfectly, about 95% of the time. About twice a day, I would go into the TID Settings and spend a minute re-training it from different angles.


    Then, this morning, my print was completely gone. No traces of it at all. I can't get it to light up no matter what I do, or how much time I spend trying to bring it back. That's it for me. I'm not spending any more time with this. Perhaps an update will come along eventually, but it's back to the passcode for me also.

  • Joe_Fo Level 1 Level 1 (30 points)
    Currently Being Moderated
    Feb 10, 2014 11:29 AM (in response to EtherDesigner)

    If or when you decide to jump back in, know that you do not have to change angles when enrolling. Once enrolled, a fingers enrolled area will unlock through 360 degrees...

  • Joe_Fo Level 1 Level 1 (30 points)
    Currently Being Moderated
    Feb 11, 2014 5:36 AM (in response to Frank8989)

    Frank8989 wrote:


    Joe - All I did was turn off Passcode Lock, leaving Safari AutoFill on. Simple Passcode was on - it had never been changed. Require Passcode was never changed from Immediately and Ihad never turned on iTunes/App Store. This left my phone in an unlocked state.

    I turned passcode and TID back on after almost 6 days, keeping existing print data when prompted. I could not duplicate your results.  About the only area that is questionable is the angled tip of my thumb; While at first only one small spot worked after turning TID back on, an hour or so later more of the tip is working. After a week of ice and snow, wet hands, cold air and dry heat did a number on my hands. A little skin TLC seems to have been enough to get the stored print working the same as it did 6 days ago.

  • EtherDesigner Level 2 Level 2 (175 points)
    Currently Being Moderated
    Feb 11, 2014 9:26 AM (in response to Joe_Fo)

    Yes I know that. I know more about TID than I ever wanted to know... unfortunately. Unlike a lot of Apple products I support, it just [doesn't] work (for me).

  • plaritus Calculating status...
    Currently Being Moderated
    Feb 12, 2014 2:25 PM (in response to Dreanmachine1)

    I'm really disappointed from my experience with touch id. I purchased my 5s in the end of 2013 and since then I had problems with the scanner. I took my iphone to creative center (authorized apple service, there is no apple store where I live) and they found a hardware issue. They replaced it with a new one. But the new iphone still doesn't work all that great. It displays "try again" or "fingerprint not recognized" around half the time I use it. I have to clean the scanner and my finger every time to make it work. I took my iphone again to the service and this time they said that there was no hardware issue and they gave it back to me. I was really frustrated. They told me that I wasn't using it the "right way" which for them means that you have to wake the device first and then put your finger on the scanner. Even then it doesn't work. I tired everything listed on the interned- other fingers, different positions, enrolling my finger twice but I couldn't solve the problem. It works around 60-70% of the time. And now I don't know what to do? Can you guys give an advice please? I don't want this to end like that, because I really love apple and all of their products.

  • St3v3h3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 12, 2014 2:53 PM (in response to St3v3h3)

    On Feb 3rd they gave me a new Iphone 5s, guess what same problem. I didnt want to go for the complicated reset and loose some data option on offer, I actually did not understand what they were saying.  So I have a phone that is not working as designed so I guess I can get my money back.  I watched the video and tried that several times that didnt work either.  I asked the apple tecky if this was a know problem, ANSWER was NO, I said read the Blog..... So now I use the pass code instead of messing around.

    I can´t try my daughters phone as we are in different countries but good suggestion, it must be a software problem so maybe they were right when they said my software was corrupted.

  • aayushfromindore Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2014 6:57 AM (in response to JMPATLANTA)

    I was reading the same article right now.

    Hope they release this software with 7.1 update.

  • Frank8989 Calculating status...
    Currently Being Moderated
    Feb 28, 2014 7:01 AM (in response to JMPATLANTA)

    Finally! Thanks for the link. I've become so disappointed that I'm not expecting much, though.

1 ... 65 66 67 68 69 ... 71 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (22)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.