Skip navigation

Preview printing irregularities

256 Views 10 Replies Latest reply: Feb 17, 2014 5:20 AM by Linc Davis RSS
parkside19 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 9, 2014 4:36 AM

Have just received by email a PDF from my power supplier. It will open and display normally on-screen with Acrobat, NeoOffice, Safari, GraphicConverter and, of course, Preview. However, when I print a hard copy from Preview it is totally garbled although Acrobat and all of the others print it out correctly.

 

Even Preview's "Print preview", if you get my meaning, is totally garbled. The overall layout of the document is correct but there are innumerable 'non-alphabetic' characters such as - ' $ / > % # @ ( ? interspersed with numerals. Any ideas?

Preview???.jpg

Mac mini, OS X Mavericks (10.9), Mid 2011
  • Linc Davis Level 10 Level 10 (108,160 points)
  • John Blanchard1 Level 5 Level 5 (4,735 points)
    Currently Being Moderated
    Feb 9, 2014 12:52 PM (in response to parkside19)

    What kind of printer are you using?

  • tbirdvet Level 3 Level 3 (980 points)
    Currently Being Moderated
    Feb 12, 2014 12:14 PM (in response to parkside19)

    I had the same issue with one specific PDF only.. I'm using ab HP printer.  I cannot remember how I fixed it but I remember I had to make a setting change in Acrobat reader for it to print correctly but I cannot remember what that was.  I think you can google the issue and it will tell you what setting that is.  It has nothing to do with Mavericks.

  • greg sahli Level 7 Level 7 (23,485 points)
    Currently Being Moderated
    Feb 14, 2014 2:59 PM (in response to parkside19)

    Linc. Davis refers to "resetting" the printing system. This presumably means deleting the two printer config. items listed in the Printers & Scanners Preference pane and re-installing?

     

    Linc was giving you a link to go to...

  • Linc Davis Level 10 Level 10 (108,160 points)
    Currently Being Moderated
    Feb 16, 2014 2:38 PM (in response to parkside19)

    Back up all data. Quit Preview if it's running.

     

    Hold down the option key and select Go Library from the Finder menu bar. From the Library folder, delete the following items, if they exist:

     

    • Containers/com.apple.Preview
    • Preferences/com.apple.Preview.LSSharedFileList.plist
    • Preferences/com.apple.Preview.SandboxedPersistentURLs.LSSharedFileList.plist
    • Saved Application State/com.apple.Preview.savedState

     

    Log out and log back in. Launch the application and test.

  • Linc Davis Level 10 Level 10 (108,160 points)
    Currently Being Moderated
    Feb 17, 2014 5:20 AM (in response to parkside19)

    It's a corrupt or incompatible file. Some PDF's don't work with the built-in rendering engine.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.