Skip navigation

I can see my Server over http but can't login using Server App from other office network.

232 Views 6 Replies Latest reply: Mar 10, 2014 3:01 PM by Allan Clark RSS
ruiganga Calculating status...
Currently Being Moderated
Feb 13, 2014 4:48 AM

I am almost there

 

As you can see server.symbolbox.pt is working on 80 port. Bu, when I try to access my Server from an outside network using Server App, I can see my server in the list but I can't login and I am not sure why.

 

The Administrator user and pass is working locally so it is not that for sure.

 

Do I have to configure any port in my router to point to my server?

  • Strontium90 Level 4 Level 4 (2,895 points)

    On the server you want to admin, have you enabled "Allow remote administration using Server" on the Settings tab of the device?

     

    Server.app > Server > You actual server > Settings > Allow remote administration using Server

     

    R-

    Apple Consultants Network

    Apple Professional Services

    Author "Mavericks Server – Foundation Services" :: Exclusively available in Apple's iBooks Store

  • ukraul Calculating status...

    You need TCP port 625 open as well to get access to the server app on the server remotely.

    For Security reason its better to geht a VPN Connection to the server and Open only the needed Ports, and After this you didn't Need to Open additional Service Ports.

     

    Best Regards

    Uwe

  • Allan Clark Calculating status...

    Hi;

     

    I solved a similar problem, but it's even in the local subnet.  I can connect to tcp/311 and tcp/625 from (remote) to (server) -- of course the connection is dropped as soon as I type anything but is confirmed with netstat and tcpdump -- and the checkbox for remote administration is enabled.

     

    Connection is refused identically whether using the correct password or not: the annoying shake-the-dialog animation, and ZERO detail about the failure.  The dialog doesn't even register any red text to help indicate why it's shaking, I simply assume it's an authentication issue.

     

    System Preferences, FWIW, show "Sharing->Remote Management" both "on" and "allow all users".  Shared Screen works fine to this host, but the host is slow to respond due to workload, the show cursor movement makes me less frustrated if I could just Server.App it.

     

    I found that my server failued to update the external name (so server109.local is also server109.example.com on the internet, and when I connected to server109.local, it seemed to retry to server109.example.com).  server109.example.com (or whatever your public-service IP address) might not be working correctly... so when trying to telnet to tcp/311 or tcp/625, check all addresses that your Server.App shows on the first screen in the "Server" section, above "Alerts".

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.