Skip navigation

iPad 3, IPv6 via WiFi, and iOS 6.1

639 Views 3 Replies Latest reply: Feb 13, 2014 12:39 PM by JohnZonie RSS
RogerSC Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 30, 2013 10:24 AM

I have IPv6 working on my home network, Comcast (my ISP) supports connection type "DHCP-PD".  So when I connect to Yahoo, iGoogle, etc., an IPv6 connection is used.  Before iOS 6.1 when IPv6 worked for my wired connections, it worked for the iPad 3 as well.  Now, after updating to iOS 6.1, while IPv6 is working on my wired computers, it is not working on my iPad.  I rebooted my iPad to see if its network stack was hosed, but same results after reboot. Otherwise my iPad is fine.

 

Is anyone else experiencing this?  Are there any new settings for IPv6 on the iPad with iOS 6.1 that I'm missing?  Or is this a router problem?  I really could use some verification from others about this one.

 

Thanks very much.

iPad (3rd gen) Wi-Fi + Cellular (VZ), iOS 6.1
  • JohnZonie Level 1 Level 1 (30 points)
    Currently Being Moderated
    Feb 13, 2014 12:39 PM (in response to RogerSC)

    Aha! I've been trying to get IPv6 working with my AE and 7.6.4 without success. I assume an upcoming FW update will resolve the problem. Thanks for posting.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.