Skip navigation

While using Log and Transfer, firewire cable got yanked. Help!?!

1165 Views 8 Replies Latest reply: Feb 14, 2014 8:07 PM by Lawgivah1349 RSS
JamieMacQ Calculating status...
Currently Being Moderated
Mar 14, 2012 2:25 PM

While in the middle of transferring clips from my camera into my fcp project, the firewire cable got yanked. After retoring the project and recconecting the media, Log and Transfer wont import the clips from the camera anymore. The clips play in the preview window fine, and I even saved the media to a new location and tried to Log and Transfer again but every time I just get a red stop sign with an exclamation point error, with no explanation. What good is an error sign first of all without any explanation Apple?  I've also even tried starting a new project to start fresh, but FCP won't transfer the clips. I had this problem once before and it was a lack of hard disk space, but I have at least 65GB left on the Macbook, and about the same on the scratch disk.

Anyone know how to make it work? Thanks!

(transferring footage from a P2 card off of an HVX200)

MacBook Pro Unabody
  • Studio X Level 7 Level 7 (26,835 points)

    Try repairing the files on the P2 card. There is a possiblity you corrupted them with your accident.

     

    fwiw - this is why you lock the P2 card so that you can not change anything about those files during the L&T process. Better yet is to simply copy the entire contents of the card to your hard drive first. Then do the L&T from those files.

     

    x

  • Shane Ross Level 8 Level 8 (41,655 points)

    Hmmm....well, step one is to backup the cards first...before you log and transfer. Logging and transferring directly from the card should only be done if you have a crushing deadline.  And yes, LOCK the card before you do this.

     

    Well...how about making a new project?  trying that?  Or...backing up the card first, THEN importing?  I have that workflow laid out here:

     

    http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1

  • javabob Level 3 Level 3 (670 points)

    DO THIS AT YOUR OWN RISK, always best to clone a backup before taking radical steps. You could also try booting to single user mode first (hold shift on start up) that can clear some cache issues up.

     

    Just a wild thought - perhaps a large temp file was created during capture that was not deleted. You would probably want to show your hidden files (google can show you how, involves terminal), and look for a very large temp file on your drive, it would probably be in the same folder you were capturing to, but could also be at the root of your system drive. Their could be some other large temp files too, like a sleep file for instance.

     

    DO THIS AT YOUR OWN RISK, always best to clone a backup before taking radical steps.

     

    good luck!

  • Lawgivah1349 Calculating status...

    This worked for me! Thanks JamieMacQ!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.