Skip navigation

External harddrive won't shut down in Mavericks

16534 Views 160 Replies Latest reply: Apr 16, 2014 1:19 PM by Joerg Schultze-Lutter RSS
  • Arandel Calculating status...

    In order to identify Mavericks as the problem, you need to see if all external hard drives hooked up to the computer have this problem. Also check to see if the hard drive spins down when powered up but not connected to the computer.


    I have a 3TB OWC that has this problem, and its spins when powered up even when not connected to the computer. My other OWC hard drives (albeit not the exact same model) do not have this problem. I'm working to trying to fix it with Disk utility now.

  • LexSchellings Level 5 Level 5 (5,495 points)
    Currently Being Moderated
    Jan 12, 2014 12:40 PM (in response to Arandel)

    its spins when powered up even when not connected to the computer.

    On some drives there are invisible softwares to prepare the drive to be as fast as possible when addressed. These softwares are called controlers by some.

    In Disk Utility erase/format, using the correct format, probably solves this.

    Backup what yo do not want to loose before.

  • clarencereed Calculating status...
    Currently Being Moderated
    Jan 12, 2014 1:56 PM (in response to Arandel)

    In order to identify Mavericks as the problem,


    I've had this external drive on this same iMac since 2007, leopard, snow leopard, lion, Mountain lion.  But now with Mavericks it is not sleeping.   That tells me it's a Mavericks problem.   Can I go back to a previous OSX to prove this?

  • ParhamS Calculating status...
    Currently Being Moderated
    Jan 12, 2014 2:01 PM (in response to Arandel)

    I believe this post is for those who have ruled out HDD as the problem already. Hardware has been unchanged in most of the cases.


    Any solutions?

  • tbirdvet Level 3 Level 3 (945 points)

    I have the same issue after Mavericks.  I went back to see exactly what happens when I have both FW800 and USB3 external drives on.  When my Mac Mini sleeps the USB3 drive sleeps but not the FW drive.  When I shut my Mac down the USB3 drive stays on but the FW800 drive powers down.  Not sure why this is.  I'm using Seagate and Toshiba drives.  I swapped drives and the same thing so it is not drive related.

  • SteveKir Level 3 Level 3 (545 points)
    Currently Being Moderated
    Jan 13, 2014 2:50 AM (in response to tbirdvet)

    Sand the problem to Apple:


  • tbirdvet Level 3 Level 3 (945 points)
    Currently Being Moderated
    Jan 13, 2014 3:21 AM (in response to SteveKir)

    Already did weeks ago.

  • SteveKir Level 3 Level 3 (545 points)
    Currently Being Moderated
    Jan 13, 2014 3:26 AM (in response to tbirdvet)

    See my post, just made, at:



    My problem has been solved. It might help others.

  • Areeb2 Level 1 Level 1 (0 points)



    I was having the same problem, it does this when you have your Ext. HDD encrypted.


    My Experience :

    I encrypted my HDD then afterwards i right clicked on the drive and clicked on eject but it was still spinning

    so I left it as it is for 2Mins (could take 5 Mins too) and it stopped spinning.


    If your hdd behavoiur doesnt change then you should, have a word with MAC Tech Guys


    May be just give it bit time and see.


    MBP 13 i5 Maverick Updated version 26/1/14

  • OzziesMAC Level 2 Level 2 (150 points)

    My Mac Mini has 2 G-Drives daisy chained via Firewire with the same issue.  Drives no longer go to sleep.

    I also noticed that even if I eject it from the Mac Mini it show they are disconnected in Finder but the keep spinning.


    If I shut down the Mac Mini the external drives then spin down.  This is causing them to get very hot.  I see this has been an on going issue in Mavericks and would love to know if anybody has actually received any responses from Apple on this issue.

  • Areeb2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2014 3:29 AM (in response to OzziesMAC)

    Hi ozzie,

    Try un mounting or ejecting from disk utility

    In the spotlight type in Disk utility select ur hdd from the left bar and click unmount and leave it for 2 mins, hope it will stopped spinning :) best of luck 

  • OzziesMAC Level 2 Level 2 (150 points)
    Currently Being Moderated
    Feb 14, 2014 8:19 AM (in response to Areeb2)

    Thanks Areeb2, I ejected the drives via Disk Utilities as suggested but that made no difference.  The drives shows ejected in Finder but the external drives continue to spin.  I did run "Console" from the utilities and it did find an error after I ejected the drive but I do not know hot to interpret the error.


    Error Found:

    I ran Console (Applications > Utilities > Console) then ejected the external drive and got the following error line in Console.

    AppleFileServer: GetAttrListStandardVolumeInfo:  geattslist failed with errno:  2!


    Then every 10 seconds after that I would get this one:

    AppleFileServer: _Assert: /SourceCache/afpserver/afpserver-643/afpserver/FPCarbonVol.cpp,  71 (-35)

  • swizzy Level 1 Level 1 (0 points)

    I have two WD my Book Studio II drives hooked up using FW800 to my Mac Mini. Both are configured as Raid 1 using WD drive manager. What's interesting is that sometimes they will sleep and other times not. What I've found is that as long as there are no apps currently using the drives I can briefly press the power button on the drive which will eject it and shut it down. Not the best solution but it's something.

  • Nivrams2 Level 1 Level 1 (0 points)

    I have a 1 TB LaCie external drive that won't sleep. I also have a 2 TB Seagate that does. The LaCie has to be unmounted and turned off… it does have a physical on-off switch. I don't boot of it, otherwise the problem is the same.

    Like everyone here, I'm running Mavericks.


    Since the Seagate drive is operating as expected, it can't be all Apples fault, but LaCie says it is.


    It would be nice if Apple would comment on this. Have they?

  • OzziesMAC Level 2 Level 2 (150 points)
    Currently Being Moderated
    Feb 19, 2014 9:16 AM (in response to Nivrams2)

    I do not think they have made any public awareness info, which by now they should of since this issue seems to go all the way back to the original release of Mavericks but they did call me.  I had a next level adivisor actually call me back to confirm that Apple is aware of the issue and is working on a resoluution.  No timeframe was given for the fix. 


    My options were not to use the Firewire nor the Thuderbolt ports becuse the drives will not sleep so instead use the USB drives which should work normally, continue to use it this way till a fix is offered.  Option two was they were going to assist me in rolling back to my original OS that came with my mac mini.

1 ... 5 6 7 8 9 ... 11 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (5)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.