Skip navigation


340377 Views 975 Replies Latest reply: Apr 16, 2014 12:20 PM by V-l-a-d-i-m-i-r RSS
  • mtn369 Calculating status...
    Currently Being Moderated
    Feb 8, 2014 3:53 PM (in response to V-l-a-d-i-m-i-r)

    Hi! When I'm installing Power Plan Assistant, it gets to the "Install Search Protect" screen and 3/4 of the window is blacked out so I can't see what text is associated with the bubbles. What is the text or what is that window supposed to look like? I'd like to be able to use Trackpad++ on 8.1, but I'm leery to hit next without knowing what I'm agreeing to...

  • viewfrom13 Calculating status...
    Currently Being Moderated
    Feb 14, 2014 2:20 PM (in response to V-l-a-d-i-m-i-r)



    I just installed Boot Camp 5 on Win 7 64, and Trackpad++ is no longer working correctly. The three and four finger gestures don't do anything, and it's consuming 25% of my CPU, which it never did before.


    Any ideas? Are you supporting Bootcamp 5? I hope so – I've been a registered user for over a year, and Trackpad++ has been AWESOME! I can't stand the thought of going back to using the Boot Camp drivers




  • turbostar Level 4 Level 4 (1,820 points)
    Currently Being Moderated
    Feb 14, 2014 5:02 PM (in response to viewfrom13)

    I think you need to reinstall trackpad after the 5.1 upgrade

  • viewfrom13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 14, 2014 5:07 PM (in response to V-l-a-d-i-m-i-r)

    Disregard my last. I uninstalled Trackpad++ and Power Plan Assistant, downloaded the latest versions of both, and reinstalled. Everything seems to be working again, and with some nice enhancements!


    Going to make another donation now. Please keep up the good work!




  • nybbles Level 1 Level 1 (15 points)
    Currently Being Moderated
    Feb 17, 2014 12:31 PM (in response to V-l-a-d-i-m-i-r)

    Also, I recommend you uninstall TP++ BEFORE you update boot camp to 5.1.


    Then reinstall after rebooting. I had a tough time getting back in (had to manually force safe mode by forcing a crash during boot at windows logo)....


    Figured out that uninstalling TP++ let me back in without loosing my graphics driver.


    Early 2011 MBP with Win 8.1

  • FrederiQ Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 19, 2014 5:32 AM (in response to V-l-a-d-i-m-i-r)

    For me an upgrade to Bootcamp 5.1 went very smooth. Just had to reinstall Trackpad++ afterwards in order to get the gestures working. Thanks again Vlad!!!

    Windows 8.1 Pro 64-bit | rMBP late-2013 | Power Plan & Trackpad++ 3.0b

  • timelover Calculating status...
    Currently Being Moderated
    Feb 19, 2014 5:33 AM (in response to FrederiQ)

    Are there any noticeable improvements with bootcamp 5.1 vs 5.0?

  • timelover Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 23, 2014 7:05 AM (in response to V-l-a-d-i-m-i-r)

    Alright then!


    Hey, just a little question here, not about the trackpad but regarding powerplan, even though this topic is specifically for trackpad:


    Are you planning on updating powerplan? I've noticed the keyboard backlight bug is still there on v3.1c. I always set the keyboard light to 0, then I set "never change backlight automatically". However, as soon as I restart the mac the light appears back again.



  • turkz1 Calculating status...
    Currently Being Moderated
    Mar 2, 2014 6:05 PM (in response to V-l-a-d-i-m-i-r)

    Hi Vladimir,


    I understand that the files are trusted by many and 100% CLEAN. I am trying to install this for the first time and the file keeps getting flagged and autodeleted by chrome. When i tried through internet explorer, when the files got downloaded my norton 360 flagged and deleted them. I am just wondering if this is normal as I read your faq and installation instructions and to my knowledge you do not mention that the antivirus needs to be deactivated before installation. I tried files from the singapore server and the external mirror at filecluster and both have the same result. Any advice would be appreciated. Looking forward to installing this for the first time!


    Thank you for everything that you do!

  • pratnala Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 2, 2014 7:18 PM (in response to turkz1)

    @turkz1: Nobody should use Norton. Or even McAfee. These are the worst anti-viruses ever. Get MSE (it's free and pretty awesome too) or use Kaspersky/BitDefender. Norton and McAfee are notorious for their false positives

  • turkz1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2014 7:29 PM (in response to pratnala)

    disabled my antivirus. now when i try to install powerplan 3.1c i get "unable to execute file in the temporary directory. setup aborted. error 5: access is denied"


    i'm running the latest version of windows 8 on a macbook pro retina.


More Like This

  • Retrieving data ...

Bookmarked By (11)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.