Skip navigation
This discussion is archived

10.4.7 upgrade

7110 Views 60 Replies Latest reply: Jul 11, 2006 4:39 PM by R C-R RSS
  • R C-R Level 6 Level 6 (13,845 points)
    Currently Being Moderated
    Jul 11, 2006 4:39 PM (in response to Jeff Fort)
    Jeff,

    Have you tried a permissions repair? Software Update does a SHA-1 check to insure it is the real thing. Short of some sort of spoof of the Apple server, it seems most likely that Software Update itself isn't working correctly, which might be because of permissions issues.
    iMac G5/2.0 GHz 17" ALS (Rev B), Mac OS X (10.4.7), 512 MB RAM, Kensington Trackball
1 2 3 4 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.