Skip navigation
This discussion is archived

Can't send mail or type new message

313 Views 4 Replies Latest reply: Jul 23, 2006 2:08 PM by David Gimeno Gost RSS
FIESELAD Calculating status...
Currently Being Moderated
Jul 21, 2006 8:43 PM
I'm using OS X 10.4.7 and after installing the most recent update, I can no longer send mail in the mail program. When I hit reply, nothing at all happens. I get a new message window when I hit forward, but I can only type two letters, then nothing happens, and I can't send.

I am receiving mail fine and I can send through comcast.net. Other computers on my network can send mail, but not mine.

I tried changing the server to port 587 and that did nothing.

Thanks for any help.

FIESELAD

G5 dual 2.5 tower   Mac OS X (10.4.7)  
  • David Gimeno Gost Level 7 Level 7 (20,770 points)
    Currently Being Moderated
    Jul 21, 2006 8:54 PM (in response to FIESELAD)
    This particular problem in Mail is usually caused by some Launch Services cache or preferences corruption. The following article describes how to manually reset Launch Services. The notes at the bottom of the article also provide information about the side effects of deleting each of the files involved.

    Resetting Launch Services

    The following article also describes the side effects of cache cleaning:

    Side effects of System cache cleaning

    The following article provides links to some utilities that can be used for troubleshooting and cache cleaning:

    Resolving Disk, Permission, and Cache Corruption

    It seems that the most appropriate utility for solving this particular problem is Tiger Cache Cleaner.

    In addition to the utilities mentioned above, you may also consider OnyX, which is free. If you want to try OnyX, after installing it, do this (be sure to read the articles about the side effects of cache cleaning first):

    1. Quit all applications.

    2. Launch OnyX and enter your administrator password.

    3. Click Maintenance. In the Reset section, check LaunchServices database.

    4. You may uncheck any other pre-checked options if you've already done them using other utilities.

    5. Click the Execute button.

    6. Restart.

    If that doesn't solve the problem, you may try again checking the Links between documents and applications option in step 3 instead.

    And yet another free cache cleaning utility is Cache Out X.

    Please, let me know whether you were able to solve the problem, what worked for you and what didn't.
    iMac G5 17" (iSight), Mac OS X (10.4.7)
  • alibi Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jul 22, 2006 4:53 PM (in response to David Gimeno Gost)
    I've had a very similar problem on my new iMac after importing old info from my old slot loading iMac to configure it in 10.4.4; it remained after upgrading with the combo to 10.4.7. Using relset launch services under Tiger fixed it. However my file com.apple.LaunchServices-014nnn.csstore would not empty from trash: msg said it was in use. Only Finder and Widgets showed as in use. After com.apple.LaunchServices-014.csstore cleared Trash and the restart, this problem fixed. I used Eudora 6.2.3 in the meantime, tried the free Entourage. Not sure whether I will use Mail as default emailer now that it's fixed.
    Imac Intel Duo 20, Mac OS X (10.4.7), new iMac 8 days old
  • David Gimeno Gost Level 7 Level 7 (20,770 points)
    Currently Being Moderated
    Jul 23, 2006 2:08 PM (in response to FIESELAD)
    You're welcome. It's strange that following the procedure described in the Resetting Launch Services article didn't work, though, as the other utilities just provide an easier way to do the same (and sometimes not as thoroughly). Anyway, glad to know you could fix it.
    iMac G5 17" (iSight), Mac OS X (10.4.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.