5 Replies Latest reply: Aug 9, 2006 9:04 AM by Jprasek
Jprasek Level 1 Level 1 (0 points)
The problems keep coming. For no reason my Windows Media Player just stopped working. I rebooted, went to start WMP from the shortcut and it bounced up and down in the dock for along time never launching then stopped. It would appear in my dock, but if I clicked on it "nothing".

I trashed the Windows Media Player, went to microsoft and downloaded the installer for series 9 for OSX. Everything seemed to download just fine but when I go to launch it the same thing happens.

I'm at my wits end, and to live without a program that playes windows media player programs is not an option. I sure hope someone will be able to help me or lead me in the right direction.

Thanks in advance,
Jim (frustrated Mac user)

Cube, Mac OS X (10.3.9)
  • 1. Re: Windows Media Player
    Kappy Level 10 Level 10 (226,775 points)
    It's possible your system has become corrupted in some fashion. First try the following:

    Boot from your OS X Installer. After the installer loads select Disk Utility from the Installer menu. After DU loads select your OS X volume from the list on the left, click on the First Aid tab, then click on the Repair Disk button. If DU reports any errors that have been fixed, then re-run Repair Disk until no errors are reported. If no errors are reported click on the Repair Permissions button. Wait until the operation completes, then quit DU and return to the installer. Now shutdown the computer for a couple of minutes and then restart normally.

    If DU reports errors it cannot fix, then you will need Disk Warrior (3.0.3 for Tiger) and/or TechTool Pro (4.1.2 for Tiger) to repair the drive. If you don't have either of them or if neither of them can fix the drive, then you will need to reformat the drive and reinstall OS X.

    If the above doesn't help then try creating a new user account and logging into that account. Install WMP and see if it works properly. If so, then you may have a problem with a bad preference file or corrupted cache file in your normal account. Try deleting the preference files for WMP. You can use a utility like TinkerTool System to clear cache files.
  • 2. Re: Windows Media Player
    Berlin Canary Level 2 Level 2 (340 points)
    When you've had enough of WMP (and it's only a matter of time), you could try this QuickTime plugin: http://www.flip4mac.com/
  • 3. Re: Windows Media Player
    Jprasek Level 1 Level 1 (0 points)
    Kappy,
    I tried all that you sent and nothing has worked. On my daughters account I can run WMP but not on mine. I cleared my cache by using Onyx, ( I think this program clears the cache files). I'm at my witts end with this and frustated as ****. I sure hope someone has a easy fix for this because nothing is working.

    Thanks for the help Kappy.
  • 4. Re: Windows Media Player
    1wickedman Level 1 Level 1 (0 points)
    How can i un install WMP{ from my computer? I have a 450 mhz power pc G3 with os X 1.03 installed. Every time i trash WMP, I recieve a message "WMP is in use and fucntion is locked."
  • 5. Re: Windows Media Player
    Jprasek Level 1 Level 1 (0 points)
    1wickedman,
    Kurt Lang told me about Onyx for the exact same problem and it worked great for me. I went to http://www.titanium.free.fr/pgs2/english/download.html
    and downloaded the version I needed and used the "force empty trash" feature in that program.