Skip navigation
This discussion is archived

cannot open a project?

241 Views 2 Replies Latest reply: Oct 12, 2006 12:51 PM by Michel Vézina RSS
Michel Vézina Level 4 Level 4 (1,145 points)
Currently Being Moderated
Oct 12, 2006 11:18 AM
Hello,

I copied a DVD project (that I completed on my wife's computer G5 iDVD5) to an external HD to finally burn onto my computer (because my wife needs her computer right now) and tried burning in the background, but iDVD keeps quitting while my wife uses her computer.

Once the project (it's 3.79GB) is copied on the External HD, I point my iDVD5 to that project on the ext HD, and I get "project locked by other user" [ the project VBS is locked by the user Susanvezina (user ID 501):2006-10-12 09:52:30-0700.] the project cannot be open at this time.

So I command info the project VBS, and clicked the ownership & permission. Clicked on the lock to unlock, and change owner to me; access is read&write; GRoup is admin; access to REad & write; other to read & write.

But the project still remains locked! Even tried changing Owner to system and still did not work

Any idea?

Should I go back and re-copy from my wife computer but 1st unlock the project? Should I then set the Owner to System?

michel
2- G5 1.8ghz, 1.5GB ram, 2-23Cinema display, Epson 900, Sony TRV-17, Sony W-1, Mac OS X (10.2.x)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.