Skip navigation
This discussion is archived

LEAP/PEAP Issues Resolved!!

13955 Views 79 Replies Latest reply: Nov 28, 2006 12:39 PM by David Rodriguez7 RSS
  • myrddincox Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 23, 2006 1:46 PM (in response to don montalvo)
    Thanks for the pointers Don. I reapplied the update with the permissions repair. After rebooting (and permissions repair) - no luck with the PEAP connection. After another reboot - things seem to be working. I will update you after a few days to see how things go. So far - so good...
    MBP 2.0, Mac OS X (10.4.8)
  • J Sable Cantus Calculating status...
    Currently Being Moderated
    Oct 23, 2006 2:28 PM (in response to myrddincox)
    We use the Internet Connect utility and create 802.1x profiles. We are using PEAP now and used LEAP during our beta phase for testing with Aruba wireless systems. I haven't seen a single error with any model of Macintosh authenticating against IAS or ACS in this manner.

    There were a couple of "sticky" issues that led us to use the Internet Connect utility but they turned out to be related to the 802.1x profile.
  • JcMarin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 3, 2006 12:18 PM (in response to Anthony Romano)
    I got a MBP C2D and having the same problems reported here
    running under 10.4.8 update

    I created the 802.1x connection and after giving it the Network name and UID and pwd it sees the network and connects OK (after accepting the certificate) but I do not get an IP from the DHCP.


    Called Apple Support but they did not know how to resolve.

    Anyone else having the problem?

    Btw. How can I re-apply 10.4.8 Combo update, after I launch it it tells me my system does not apply (probably because it already has 10.4.8 installed)
    Macbook Pro C2D 15", Mac OS X (10.4.8)
  • peelmanG4 Calculating status...
    Currently Being Moderated
    Nov 27, 2006 10:46 AM (in response to JcMarin)
    I'm having the same problems. Connections were intermittent but working for a week, then just stopped working altogether. Bug is submitted. Suggest you do the same, maybe we'll get a patch sooner
    Macbook 2.0Ghz C2D 2GB 80GB Super, Mac OS X (10.4.8)
  • David Rodriguez7 Calculating status...
    Currently Being Moderated
    Nov 28, 2006 12:39 PM (in response to JcMarin)
    Remember, this may not be a issue with your computer. You may need to call your network admins so that they can add you to the access list on the ACS server. Or adjust your permission settings on the ACS server.

    ~D
    Ti Powerbook G4 1GHz, Macbook Pro 2.16GHz, & Mac Mini Solo 1.5GHz, Mac OS X (10.4.6)
1 2 3 4 5 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.