Skip navigation
This discussion is archived

Strange! Cannot update extensive, published iWeb site.

2219 Views 5 Replies Latest reply: Jul 29, 2009 9:18 AM by Randy Varcho RSS
Randy Varcho Calculating status...
Currently Being Moderated
Nov 19, 2006 7:47 PM
I've been trying to research a problem in Discussions similar to my own but cannot come across a satisfactory answer.

For the past two weeks, I've experienced very slow "Publish" updating of my extensive iWeb site. In the last 24 hours, I've been unable to update the webiste at all. Here's the error message:

"Can’t create the file 'shapeimage2_link2.png.' The disk may be damaged, full, or you may not have sufficient access privileges."

Mind you, I'm well sort of my iDisk capacity, have the current version of iWeb, am running a reliable high-speed connection and have not experienced any hard disk problems that I'm aware of.

I have tried trashing the username/application support/iWeb/Domain file and letting iWeb build a new Domain file — to no avail. I've quit and rebooted — to no avail. I've run Disk Utility — to no avail.

Suggestions? I'm at wit's end!
iBook 14, 1.2 mhz, G4, dual-layer Superdrive, 512 RAM, Mac OS X (10.4.4), iLife 06, all OS and iLife current updates installed
  • James Tseng Level 6 Level 6 (12,120 points)
    These types of errors have been reported fairly often. The resolution to the problem is pretty variable. The best starting point I can refer you to is probably Mark Heaton's (Apnewbie) page on iWeb publishing errors...

    http://web.mac.com/mark8heaton/iWeb/PublishErrorsHelp
  • A340driver Calculating status...
    Hi Randy

    I'd be pleased to find the solution to this. I started having the exact same problems and error messages today. If I find anything from another source I post it here.

    Paul
    iMac G5, iBook G4, Mac OS X (10.4.8)
  • A340driver Level 1 Level 1 (0 points)
    Randy

    I also deleted the pages that weren't publishing and started again one at a time- they were photo pages in my case.
    Trouble is, I had saved prior to a successful publish and found myself with a corrupt Domain file and nothing new published . I'll be more careful in the future.
    It seems to be working ok again now. Very strange that we should have the same problem at the same time.

    Cheers Paul
    iMac G5, iBook G4, Mac OS X (10.4.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.