Skip navigation
This discussion is archived

iWeb won't publish changes

531 Views 9 Replies Latest reply: Jul 20, 2007 4:06 PM by PatrickV RSS
PatrickV Level 1 Level 1 (145 points)
Currently Being Moderated
Dec 2, 2006 5:53 AM
I made changes to my first page and I've tried everything (I think) to get the new page up on .Mac. Emptied cache, viewed in Safari, IE & Firefox, deleted my entire site from .mac. I've tried changing the linked buttons and publishing to .mac. I've tried publishing all to .mac.

I do have the site published on a separate server but need this link operating properly. Could there somehow be a conflict with the pages on another server? At any rate I've deleted every old file I can find on my mac, on .mac, on my other server...

Of course this happened about 20 minutes after announcing the site to prospective clients.

Thanks for any clues.
PB17 w/2gbRAM, 23HD display & 3TB's of HD space(mostly full of photos), Mac OS X (10.4.8), On a Mac since '87

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.