4 Replies Latest reply: Dec 4, 2006 8:51 AM by Richard Walker
nymike619 Level 1 Level 1 (0 points)
I have a new intel imac 20". Right from start up the imac found my wireless connection, but will not connect. I had changed the password through the linksys router but I am still getting an error messege. I installed bootcamp and a small partition for win xp and that works fine

Any thoughts would be great.

imac 20", Mac OS X (10.0.x)
  • 1. Re: Cannot connect to wireless network
    Guybrush234 Level 1 Level 1 (0 points)
    What kind of error message do you get, what does it say? I can't get a clear picture of what you've done and on which point the error comes up.
  • 2. Re: Cannot connect to wireless network
    stevescivic Level 1 Level 1 (0 points)
    I don't get any error messages.

    The airport just stays on but won't auto reconnect to my home network.

    The little airport icon by the clock is dimmed until i click the name of my home network. Only then will the airport icon light up and everything is fine.

  • 3. Re: Cannot connect to wireless network
    myhighway Level 5 Level 5 (7,270 points)
    This is currently a known issue, and many of us are waiting for an Apple update to resolve this issue that, for some of us, originated as a direct result of updating to 10.4.8.

    I don't know if it will work for you, but I just have to turn off AirPort prior to shutdown or restart, then afterwards turn it back on. However, I don't have a Core 2 Duo, and I understand those have a somewhat different set of symptoms than does a Core Duo.
  • 4. Re: Cannot connect to wireless network
    Richard Walker Level 1 Level 1 (40 points)
    This sounds like a similar problem that I was having with a friends iMac (intel - Core 2 Duo) Think he is on 10.4.7 (the one it came with) - forgot to check that.

    Modem: Netgear DG834G wireless modem.
    The mac found the modem straight away but when I enabled the WEP or WPA security then it would not connect at all (something like: there was an unknown error! when trying to connect.) If I turned off the security then it worked fine. (I coppied and pasted the passwords so I didn't get that wrong.)

    I could only connect by not using WEP or WPA so for a bit of security I turned off 'Broadcast Modem name (SSID)' and added the MAC address as a the only trusted device.

    It also has the strange intermittent problem with connecting to the modem at startup that most people are having issues with.

    iMac Core2Duo   Mac OS X (10.4.7)