Skip navigation
This discussion is archived

Using a Konica Minolta Page Pro 1350W

13685 Views 13 Replies Latest reply: Feb 7, 2007 6:29 AM by aalverson RSS
Carl Burton Calculating status...
Currently Being Moderated
Jan 5, 2007 6:51 PM
My brother bought a new macbbook to replace his old windows system. He was using the Konica Minolta Page Pro 1350W laser printer on the windows machine. The web site for minolta does not provide a driver for the printer I had him down load gutenprint (gimp print) and install it. I talked him through setting up a new printer it recoginizes the printer as being installed using usb, I had him set it up using all the generic drivers and all the minolta specific drivers. He would print the file and it would seem to go through. but nothing would come out of the printer. Using the printer applications it would say that the file had finished. Any Ideas for him to be able to use this printer on his macbook?
He is using the macbook duel 2.0ghz 1gb ram mac 0S 10.4.8 everything is current and has been updated via software update. I am having to use ichat to talk to him as he lives 2000 miles away.

Many thanks in advance
Carl
Powermac G5 duel 2.7, Mac OS X (10.4.8)
  • PAHU Level 6 Level 6 (14,400 points)
    Currently Being Moderated
    Jan 6, 2007 3:43 AM (in response to Carl Burton)
    Hello Carl,

    Looking at the specs for this machine on the KM web site, it appears that it may use a KM proprietary language and therefore there may not be a compatible Gutenprint driver. The symptom of nothing printing is common when printing to devices that use propietary languages, such as Canon's CARP's.

    Regards,

    Paul
    MacBook Pro, Mac OS X (10.4.8), PowerBook G4, PowerMac G4, PowerMac G5, Xserve G5
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Jan 6, 2007 8:45 AM (in response to Carl Burton)
    The PagePro 1350W can be used with OS X. One complicating factor is that there seems to be two printers with the same model number. I have not yet been able to find how to tell the two printers apart--assuming that there are two different printers. Possibly a leftover from a merger of Konica and Minolta?

    One listing for the Konica Minolta PagePro 1350W shows that this printer can use the generic PCL 5e or generic PCL 6 driver. Such generic drivers are available in the Gimp-Print/Gutenprint drivers or the hpijs drivers.

    The other listing for the Minolta PagePro 1350W is included under the listing for the min12xx driver on the linuxprinting.org site. I have a compiled univeersal binary installer for this driver on my website at <http://webpages.charter.net/mbroughtn/downloads/min12xxw-0.0.9.U.dmg>. This package is still in the testing phase, but it has worked fine for all who have tested it and reported back to me.

    One of the options should get this printer to work.

    Matt
    Mac Mini G4; B&W G3/300
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Jan 7, 2007 6:45 PM (in response to Carl Burton)
    Glad it worked.

    Out of curiosity, which of the drivers was the correct one? After looking more closely, the linuxprinting.org page that lists the printer as being a PCL 5e or PCL 6 printer is a user contributed entry that has not been verified. There may, in fact, be only one such printer model. At its price point, I doubt it would support so many command languages.

    Matt
    Mac Mini G4; B&W G3/300
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Jan 8, 2007 5:46 AM (in response to Carl Burton)
    Thanks for the feedback Carl.

    Matt
    Mac Mini G4; B&W G3/300
  • aalverson Calculating status...
    Currently Being Moderated
    Feb 6, 2007 3:38 PM (in response to Matt Broughton)
    Matt-
    I need to revive this discussion! I have a Minolta PagePro 1250W, running on a Windows network. Just got a MBP and am trying to get this printer set up. I followed the instructions in this previous discussion - I have downloaded the driver, and installed the printer. Everything looks like it will work - I "print" and it appears to send the job....shows in the print queue as completed but nothing comes out of the printer. Any ideas???

    Thanks,
    Audrey

    MacBook Pro   Mac OS X (10.4.8)  
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Feb 6, 2007 5:24 PM (in response to aalverson)
    The most common reason for this is that there was an error in setting up the connection to the Windows computer. Please check all you settings again. The following article will lead you through the process.
    <http://www.ifelix.co.uk/tech/3015.html>

    If that doesn't work, please connect the printer directly to your Mac and try to print that way. That will at least verify that the driver is functioning properly.

    Matt
    Mac Mini G4; B&W G3/300
  • aalverson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2007 6:39 PM (in response to Matt Broughton)
    The printer is set up correctly on the Windows computer. I don't have the ability to connect it directly to my mac laptop because it only uses the big fat printer cable (sorry, don't know the technical term!).

    The print jobs show as completed on my mac print queue, and some of them even showed as in the queue on the windows machine. A couple times the printer actually did the blinking light like it was trying to print but nothing comes out. But no errors show up on my mac....just nothing comes out.

    I'm not sure what else to try (other than getting a different printer) but if you have any ideas I'd be very grateful.

    thanks.
    MacBook Pro, Mac OS X (10.4.8)
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Feb 6, 2007 7:27 PM (in response to aalverson)
    I am not the developer of the printer drivers. I just packaged them for Mac OS X. I can't remember off hand whether these drivers have been tested with the 1250W on a Mac up to this point. I do know that the drivers have worked for other printers that are supported by this package. That is why I was hoping you could try the printer with it connected directly to the Mac.

    The "fat" cable you refer to is a parallel cable on the Windows box. This printer also have a USB connection according to the manufacturer's page. Do you have a USB cable that you could use to test the printer connected directly to the Mac? I will try to check back on other posts to see if this printer has been tested on a Mac with these drivers.

    The only other thought would be to double check to make sure that you installed the Foomatic-RIP and the ESP Ghostscript packages along with the drivers.

    Matt
    Mac Mini G4; B&W G3/300
  • aalverson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 6, 2007 7:46 PM (in response to Matt Broughton)
    Well, that is interesting because my printer clearly has no USB connection...maybe because it's an older version, I don't know.

    I don't know about the Foomatic-RIP and ESP Ghostscript packages. I simply used the link provided in the message above (same thread). If i should download something more, any chance you can direct me to it?

    Sorry, I'm not all that technically savvy, other than for basic stuff. Thanks so much for your help!
    MacBook Pro, Mac OS X (10.4.8)
  • Matt Broughton Level 5 Level 5 (4,905 points)
    Currently Being Moderated
    Feb 7, 2007 6:00 AM (in response to aalverson)
    I don't know about the Foomatic-RIP and ESP
    Ghostscript packages. I simply used the link
    provided in the message above (same thread). If i
    should download something more, any chance you can
    direct me to it?


    The Read Me that accompanies the drivers says:
    All Mac OS X users MUST install Foomatic-RIP and ESP Ghostscript. This driver will not function without Foomatic-RIP and Gostscript!
    Please download and install that software. Make sure you get the files that end with ".dmg". The other files listed are source code which you do not want.

    Let us know how it goes.

    Matt
    Mac Mini G4; B&W G3/300
  • aalverson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 7, 2007 6:29 AM (in response to Matt Broughton)
    Yahoo!!! I installed the last 2 files and it worked perfectly. THANK YOU for being so helpful!!

    Audrey
    MacBook Pro, Mac OS X (10.4.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.