Skip navigation
This discussion is archived

Lacie External Hard Drive disappeared!

8581 Views 80 Replies Latest reply: Apr 23, 2007 12:13 AM by jvang RSS
  • web-betty Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 26, 2007 6:59 PM (in response to SMJ-audio)
    Yes, something is definitely wrong. I can't access the HDD even after reverting back to 10.4.8.

    Apple does appear to be aware of the problem. After joining the Apple Developer Connection (ADC--it's free) and posting the problem (along with links to 17 other posts with the same problem), I received this response from Apple today:

    This is a follow up... After further investigation it has been determined that this is a known issue, which is currently being investigated by engineering. This issue has been filed in our bug database under the original Bug ID#

    So they appear to know about it.

    If anyone else wants to bug Apple (pardon the pun) about this, become a member of the ADC at ADC Member Site. Then go to the Bug Reporter to report your problem. You'll get an email response with a bug number so you can track the issue.

    Maybe if Apple gets enough bug reports on this problem, engineering will be quick to come up with a solution.

    PowerBook G4 PowerPC   Mac OS X (10.4.9)   iPod 30G, Lacie d2 Extreme (won't mount)
  • web-betty Level 1 Level 1 (20 points)
    Currently Being Moderated
    Mar 26, 2007 7:16 PM (in response to web-betty)
    Sorry...the ADC site is https://connect.apple.com/MemberSite.

    PowerBook G4 PowerPC   Mac OS X (10.4.9)   iPod 30G, Lacie d2 Extreme (won't mount)
  • Redarm Level 4 Level 4 (2,565 points)
    Currently Being Moderated
    Mar 27, 2007 3:41 AM (in response to web-betty)
    Yes, it should appear on your Windows PC without installing any drivers (I assume you've got 2000, XP, or Vista?)
    Did you try and restart your PC with the drive attached?
    There are instructions on the LaCie Disk on how to format the drive for Windows (Folder: "Storage Manuals" or similar), but it has to be visible under "Disk Management" there too. Does it show there on your PC? Have a look through your LaCie Manual.
    MacBook Pro 2.16GHz, Mac OS X (10.4.9), & iBook G4, Powermac 6500/250 MacOs 9.2
  • James Lodder Calculating status...
    Currently Being Moderated
    Mar 27, 2007 9:59 AM (in response to Redarm)
    This really ***** ... but for all of you out there who are thinking that maybe you are one of the unfortunate 000's who's external drives packed up, just about the same time apple automagically (ok so i too did click ok when asked!!) updated you to 10.4.9, fear not. I have a mac power drive (looks just like the mac mini and same size) and I too were at the end of my tether with the though that it was toast.

    Fortunately its a firewire/usb drive so with osx up and saying that the device was unknown, i turned off the drive disconnected the firewire cable (ok it was a fire wire hub too so miss some devices) switched the drive type to usb and powered it back on.

    A few seconds later my drives appeared on the desktop. Initial browsing seems to suggest that all is fine with the drive and its data. Started my webserver fine (which is where all this began - it's hosted on the external drive) and all looks cool. USB2/FW have to see which is better?

    So, reasonable proof that its something to do with the 10.4.9 update install and not a freak EMP strike on apple customers world wide with external hard drives!!!

    Personally I'm appalled that there's no evidence of apple in their own "Apple Discussions" - this is a big issue impacting a fair proportion of their customers ... a simple device at the top of the thread saying "hi guys - yes we f**ked up - we are addressing this as AFU999 - see www-apple-com/afus/999 for details - sorry for the disruption - please go to www-apple-com/sorry to claim your compensatory beer coupon".

    Would apple like it to become public knowledge that "Latest Tiger Update Cripples 000's of Customer Systems", so apple if you are scanning these posts please - "Dear Steve ... sort this out PDQ ... thanks very much ... your customer base (aka your bread and butter)"!

    I'll hold off on that big mac purchase for now...
    mini mac, Mac OS X (10.4.3)
  • rebbug Calculating status...
    Currently Being Moderated
    Apr 20, 2007 5:59 PM (in response to Hooligran)
    Similar problem here. 250GB external shows up in disk utility and system profiler, but not on G5 desktop. However, with same firewire 400 cable, hooked up 250GB to G4 laptop and all's fine; then hooked up 30GB to G5 desktop and all's fine. Therefore, 250GB external is fine (yours may not be - difference here), and G5 desktop and firewire port are fine. Problem is communication "between" 250GB external and G5 desktop. It's as if there is a corrupt driver file.
    IMAC, 2.1GHz Power PC G5, 1.5GB RAM; Powerbook 1.0GHz G4, 1GB RAM, Mac OS X (10.4.9), 250 GB Lacie External, 30GB Lacie External, 10GB iPod, 80GB iPod
  • jvang Calculating status...
    Currently Being Moderated
    Apr 23, 2007 12:13 AM (in response to Hooligran)
    My goodness so much and still no solution. I'm a newcomer and was looking for an answer to why the new LaCie d2 Extreme external hard drive was not working through Firewire 400 with my G4 which has 10.4.9. I bought it last week and wrote to LaCie immediately, no reply so far. Unlike others here I find it does work with the USB cable but after reading all your problems I'm a bit loathe to start using it; at least until this blip is sorted out. With the USB cable it pops up on the screen, shows in utilities etc. With the firewire it starts up, so some recognition appears to be there, but no icon on desktop and no recognition in utilities. So is this LaCie's or Apple's responsibility and what exactly is the problem and solution.
    G4, Mac OS X (10.4.9)
1 2 3 4 5 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.