Skip navigation
This discussion is archived

RAID admin can't connect (subnet issue?)

1363 Views 7 Replies Latest reply: Mar 28, 2007 9:17 AM by Tod Kuykendall RSS
Chris Richardson1 Level 1 Level 1 (5 points)
Currently Being Moderated
Mar 20, 2007 7:30 AM
I have an existing dual G5 Xserve and RAID. They're lovely.

I have just bought a new quad Xeon Xserve and another RAID, and am in the process of setting them up. On the new Xserve, RAID admin cannot see either the old or the new RAID. On the old Xserve, RAID admin can see both RAIDs.

Old Xserve, old RAID, and new RAID are all on the 172.17.. private class-B subnet. New Xserve is on a class-C subnet. All machines are attached to the same switch, and they can all ping each other happily.

I've tried putting RAID admin on some of my desktops. Those on 172.17.. can see both RAIDS using admin. Those on the class-C subnet can ping both RAIDS but not admin them.

Is there a subnet restriction to using RAID admin? I've searched the support pages here, but can't see anything (although I'm good at missing vital information).

If there's not a subnet restriction, could it be a subtle network problem I'm not aware of? I've checked netmasks and so on, but haven't yet started sniffing packets.

Could it be something other than network issues?

XServe quad xeon & XServe RAID 7*500GB   Mac OS X (10.4.9)  
  • William Lloyd Level 6 Level 6 (19,195 points)
    Currently Being Moderated
    Mar 20, 2007 8:41 AM (in response to Chris Richardson1)
    No subnet restriction that I'm aware of.

    Take RAID admin out of the equation. From the machine you're running RAID Admin on, can you telnet to port 80 of the Xserve RAID?

    I suspect the problem is your network configuration.
    Quad-Core PMG5, 4 GB RAM, 7800 GT, 1 TB disk., Mac OS X (10.4.8)
  • Rupert Watson Level 1 Level 1 (100 points)
    Currently Being Moderated
    Mar 20, 2007 10:25 AM (in response to Chris Richardson1)
    Reset the RAID with a unfurled safety clip as per this KB entry http://docs.info.apple.com/article.html?artnum=86367 and then if you and the RAID are on a network with a DHCP server you will see it. If you are not then connnect directly with your machine set to DHCP and they will talk via Bonjour.

    Apple Blackbook Mac OS X (10.4.9)
    Apple Blackbook, Mac OS X (10.4.9)
  • davidvdb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 28, 2007 5:16 AM (in response to Chris Richardson1)
    Hi

    Same problem here.. "Gathering Information" for at least 2 hours ...

    I tried following:

    Shutting down XRAID, connecting ethernet port 1 to a new switch with DHCP.
    Connecting a laptop to the switch.
    Start XRAID
    Start Laptop
    Connecting with Raid Admin to XRAID. Raid Admin hung up at "Gathering Information".

    Other Lan-Port direct connected to the laptop: same problem.

    I´ll try the Raid-Controller-Reset today.

    Telnet works.

    Are there any logs i could check? How much information the "Raid Admin" gather or else.
    Or a solution to reset the lan-ports.

    Or a solution to make it work

    EDIT: Found this and i'll try it this evening:
    http://discussions.apple.com/thread.jspa?messageID=910355&#910355

    Greetings
    David

    XRAID Mac OS X (10.4.9)
  • davidvdb Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 28, 2007 8:48 AM (in response to davidvdb)
    Tried it.. and works. Gathering info for ~ 5 sec.

    Chris, i hope it solves your problem, too.

    Greetings
    David
    Mac OS X (10.4.9)
  • Tod Kuykendall Level 4 Level 4 (2,270 points)
    Currently Being Moderated
    Mar 28, 2007 9:17 AM (in response to davidvdb)
    Sorry I wasn't up on this thread, I had the same thing happen and the solution was the same.

    Six months of monitoring from a notebook dedicated to that task and suddenly couldn't connect - some yellow lights and some green and the endless "gathering information".

    Paper clip reseting it didn't do it and even turning it off didn't do it. To really shut it down you need to unplug to power it down because "off" is really standby mode according to Applecare. I physically removed the power and then restarted it and it's been fine since. Apparently the v1.5 firmware was supposed to address this issue but didn't completely. (Version 1.5 was relatively new when this happened to me.)

    Hope that helps (belatedly),

    =Tod

    G5/2.0x2, Dual XServes x2, XRAID, beige G3 501Mhz    

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.