Skip navigation
This discussion is archived

Error -8 Mac to MacBook

887 Views 16 Replies Latest reply: Apr 14, 2007 1:55 PM by Ralph Johns (UK) RSS
1 2 Previous Next
UptownIntellect Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 9, 2007 6:34 PM
Hi,

I have a 733 MHz Powermac G4 w/ 1 MB L3 cache and 1.5 GB SDRAM. In the past I have successfully video conferenced with one friend who uses a G5 iMac and another with a 13" G4 Powerbook.

I recently bought my girlfriend a new 13" MacBook (OS 10.4.9) and I cannot seem to video chat with her (or any other MacBooks for that matter).

I am using a Netgear WGT624 Router and my girlfriend is using a Lynksys DCM425.

I have read most other posts on this subject so I have already:

Increased iChat's bandwidth setting on both computers
Updated Quicktime Streaming setting on both computers

Here are the Error Log details:
Date/Time: 2007-04-09 20:36:55.419 -0400
OS Version: 10.4.9 (Build 8P135)
Report Version: 4

iChat Connection Log:
AVChat started with ID 3070481290.
zlabrev1: State change from AVChatNoState to AVChatStateWaiting.
0x773c790: State change from AVChatNoState to AVChatStateInvited.
0x773c790: State change from AVChatStateInvited to AVChatStateConnecting.
zlabrev1: State change from AVChatStateWaiting to AVChatStateConnecting.
zlabrev1: State change from AVChatStateConnecting to AVChatStateEnded.
Chat ended with error -8
0x773c790: State change from AVChatStateConnecting to AVChatStateEnded.
Chat ended with error -8

Video Conference Error Report:
4.011382 @:0 type=4 (00000000/22)
[VCSIP_INVITEERROR]
[19]
4.011215 @SIP/SIP.c:2447 type=4 (900A0015/22)
[SIPConnectIPPort failed]
[]
2.007998 @SIP/SIP.c:2447 type=4 (900A0015/22)
[SIPConnectIPPort failed]
[]


Video Conference Support Report:
3.514019 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0en1.2 SIP/2.0
Via: SIP/2.0/UDP 192.168.1.3;branch=z9hG4bK76b769e5356df3af
Max-Forwards: 70
To: "u0" <sip:user@u0en1.2>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1167045813
Call-ID: 86afe3f8-e6fb-11db-9c8d-c684b72a13c4@lip
CSeq: 1 INVITE
Contact: <sip:user@192.168.1.3>;isfocus
User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 451


v=0
o=Verbz 0 0 IN IP4 192.168.1.3
s=zlabrev1
c=IN IP4 192.168.1.3
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126
m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20
a=RTCP:AUDIO 16387 VIDEO 16385
a=pogo
a=rtpID:1028729553

]
[]
2.512501 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0en1.2 SIP/2.0
Via: SIP/2.0/UDP 192.168.1.3;branch=z9hG4bK76b769e5356df3af
Max-Forwards: 70
To: "u0" <sip:user@u0en1.2>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1167045813
Call-ID: 86afe3f8-e6fb-11db-9c8d-c684b72a13c4@lip
CSeq: 1 INVITE
Contact: <sip:user@192.168.1.3>;isfocus

User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 451

v=0
o=Verbz 0 0 IN IP4 192.168.1.3
s=zlabrev1
c=IN IP4 192.168.1.3
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126
m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20
a=RTCP:AUDIO 16387 VIDEO 16385

a=pogo

a=rtpID:1028729553

]
[]
2.010415 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0en1.2 SIP/2.0
Via: SIP/2.0/UDP 192.168.1.3;branch=z9hG4bK76b769e5356df3af
Max-Forwards: 70

To: "u0" <sip:user@u0en1.2>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1167045813
Call-ID: 86afe3f8-e6fb-11db-9c8d-c684b72a13c4@lip
CSeq: 1 INVITE
Contact: <sip:user@192.168.1.3>;isfocus
User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 451



v=0
o=Verbz 0 0 IN IP4 192.168.1.3
s=zlabrev1
c=IN IP4 192.168.1.3
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126
m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20
a=RTCP:AUDIO 16387 VIDEO 16385
a=pogo
a=rtpID:1028729553

]
[]
1.509788 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0exte.0:16427 SIP/2.0
Via: SIP/2.0/UDP m.0;branch=z9hG4bK53e0746301049dfe
Max-Forwards: 70
To: "u0" <sip:user@u0exte.0:16427>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1591080836
Call-ID: 857e44ac-e6fb-11db-9c8d-e7bb3c6313c4@lip
CSeq: 1 INVITE
Contact: <sip:user@m.0>;isfocus
User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 457



v=0
o=Verbz 0 0 IN IP4 m.0
s=zlabrev1
c=IN IP4 m.0
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126

m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20
a=RTCP:AUDIO 16387 VIDEO 16385

a=pogo

a=rtpID:1028729553

]
[]
0.507568 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0exte.0:16427 SIP/2.0
Via: SIP/2.0/UDP m.0;branch=z9hG4bK53e0746301049dfe
Max-Forwards: 70
To: "u0" <sip:user@u0exte.0:16427>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1591080836
Call-ID: 857e44ac-e6fb-11db-9c8d-e7bb3c6313c4@lip
CSeq: 1 INVITE
Contact: <sip:user@m.0>;isfocus
User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 457



v=0
o=Verbz 0 0 IN IP4 m.0
s=zlabrev1
c=IN IP4 m.0
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126
m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20

a=RTCP:AUDIO 16387 VIDEO 16385
a=pogo
a=rtpID:1028729553

]
[]
0.006533 @SIP/Transport.c:1218 type=1 (00000000/0)
[INVITE sip:user@u0exte.0:16427 SIP/2.0
Via: SIP/2.0/UDP m.0;branch=z9hG4bK53e0746301049dfe
Max-Forwards: 70
To: "u0" <sip:user@u0exte.0:16427>
From: "zlabrev1" <sip:user@192.168.1.3>;tag=1591080836
Call-ID: 857e44ac-e6fb-11db-9c8d-e7bb3c6313c4@lip
CSeq: 1 INVITE
Contact: <sip:user@m.0>;isfocus
User-Agent: Viceroy 1.2
Content-Type: application/sdp
Content-Length: 457



v=0
o=Verbz 0 0 IN IP4 m.0
s=zlabrev1
c=IN IP4 m.0
b=AS:2147483647
t=0 0
a=hwi:34:1:733
a=bandwidthDetection:YES
a=iChatEncryption:NO
m=audio 16386 RTP/AVP 12 3 0
a=rtcp:16387
a=rtpmap:3 GSM/8000/1
a=rtpmap:0 PCMU/8000/1
a=rtpID:-1687136126
m=video 16384 RTP/AVP 34
a=rtcp:16385
a=rtpmap:34 H263/90000
a=fmtp:34 imagesize 0 rules 20:176:144
a=framerate:20
a=RTCP:AUDIO 16387 VIDEO 16385
a=pogo

a=rtpID:1028729553

]
[]
0.000000 @:0 type=2 (00000000/22)
[VCVIDEO_OUTGOINGATTEMPT]
[4]

Video Conference User Report:
PowerMac G4, Mac OS X (10.4.9)
  • SteveLamb0 Level 5 Level 5 (4,110 points)
    Currently Being Moderated
    Apr 10, 2007 1:52 AM (in response to UptownIntellect)
    Can you post the rest of the log down as far as Binary Images for iChat: please?

    Anything here help?

    http://www.ralphjohnsuk.dsl.pipex.com/page4.html#_ports

    Steve
    Intel iMac 1.83 Combo Drive, 1GB RAM, 160GB HDD, Mac OS X (10.4.9), LaCie Writemaster, Voyager 210 ADSL Router, Superdisk, iChat:stevelamb0@aim.com
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Apr 10, 2007 1:04 PM (in response to SteveLamb0)
    Hi Steve,

    That is the whole log (except for the Binary Images Header)

    http://static.flickr.com/35/99733145_7168a1ce77.jpg?v=0

    9:04 PM Tuesday; April 10, 2007
    G4/1GhzDual MDD MacBookPro 2gig NETGEAR DG834GUK Hollywood Dazzle DV, Mac OS X (10.4.9), Have you read the iChat FAQs ?? ^See link at top of the Topic List ^
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Apr 10, 2007 1:15 PM (in response to UptownIntellect)
    Hi Uptownintellect,

    Welcome to the Apple Discussions


    The log says iChat is offereing the correct ports.
    THe amount of detail means it has made contact with the SIP server (SNATMAP).

    It shows that each time it tries it is sending an SIP INVITE (It never shows Trying or Ringing or any other SIP phrase)

    As Steve suggests this would seem to be ports somewhere in the connection.

    Have you changed any setting in your Netgear ?
    If not, go here.
    Use the info near the top to access the device (Default IP in a web browser and User ID and Password.
    This site uses pics form different Netgears. Can you tell us if you menu has a WAN item ?
    If it has use this and see if it has SPI or DOS and whether they are check marked to Disable ?

    If you have one or the other and it is is nnot disabled then do so and Save Settings.

    Does you device list UPnP near the bottom of the menu itmes ?
    If so is this Enabled ?

    The Linksys is not mentioned on the Port Forward site so I would need to know if it can Route ?


    http://static.flickr.com/35/99733145_7168a1ce77.jpg?v=0

    9:13 PM Tuesday; April 10, 2007
    G4/1GhzDual MDD MacBookPro 2gig NETGEAR DG834GUK Hollywood Dazzle DV, Mac OS X (10.4.9), Have you read the iChat FAQs ?? ^See link at top of the Topic List ^
  • lakalash Calculating status...
    Currently Being Moderated
    Apr 10, 2007 4:39 PM (in response to UptownIntellect)
    hi there,

    i have bought the new macbook 2 GHz Intel Core Duo and running on mac os 10.4.8.

    in fact, i got it this afternoon....so first thing i did was to get into ichat to do videoconference. and suddenly i get the same error-8.

    i have been using a powerbook G4 until today and always running fine.

    so thus im running through the same router, same everything, just different computer. and i get this annoying error-8.

    i have checked most of the postings here and i have made sure everything is as it should, ie bandwith etc.

    i dont understand how the router is the one that could be messing about....if it has been working fine for 2 years.

    by the way, i get the exact same error mesage as the first post on this chat.

    crossing my fingers hoping you dont recommend me buying another router....

    thanks.

    macbook   Mac OS X (10.4.8)  
    macbook, Mac OS X (10.4.8)
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Apr 11, 2007 10:45 AM (in response to UptownIntellect)
    Hi Uptownintellect,

    Do you know if the password has been changed at all ?

    On the whole Netgears are admin as User ID and password as Password.

    Try a blank (nothing) entry and also admin itself as the password.

    http://static.flickr.com/35/99733145_7168a1ce77.jpg?v=0

    6:45 PM Wednesday; April 11, 2007
    G4/1GhzDual MDD MacBookPro 2gig NETGEAR DG834GUK Hollywood Dazzle DV, Mac OS X (10.4.9), Have you read the iChat FAQs ?? ^See link at top of the Topic List ^
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Apr 11, 2007 10:52 AM (in response to lakalash)
    Hi lakalash,

    Welcome to the Apple Discussions


    If the router is doing DHCP and Port Forwarding it could be this that is causing the problems.

    DHCP will change the IP your computer gets in certain circumastance.
    If Port Forwarding is set to one IP then the computer may not be at that IP

    Which router and have you set it for multiple computers to use the same ports ?

    http://static.flickr.com/35/99733145_7168a1ce77.jpg?v=0

    6:52 PM Wednesday; April 11, 2007
    G4/1GhzDual MDD MacBookPro 2gig NETGEAR DG834GUK Hollywood Dazzle DV, Mac OS X (10.4.9), Have you read the iChat FAQs ?? ^See link at top of the Topic List ^
  • aqua*star Level 4 Level 4 (1,295 points)
    Currently Being Moderated
    Apr 11, 2007 11:06 AM (in response to UptownIntellect)
    Mine does the same thing, "Chat ended with error -8" with different numbers than yours. I have a 2.0 BlackBook with 2GB RAM, and I'm trying to chat with a friend (let's call her "Reba") who has a 1.8 MacBook with 512MB RAM and iChat 3.1.8, and a friend ("Sara") who has a 1.25 eMac with 768MB RAM and iChat 3.1.7. We've tried them all together, me with Reba, me with Sara, Sara with Reba, and nothing works. Yesterday I was able to audio chat with another friend, but now when I try an audio chat with Reba it doesn't work, it says she didn't respond. Whenever Reba tries to start the chat, it keeps saying "starting video chat with xxxx" and on Sara's and my computers, it says we didn't respond, even though we click "accept." Whenever I try to start the chat, it just says "starting vid chat" on my computer until I close the window, and on Sara's and Reba's computers it says they didn't respond, etc. All of our cameras and microphones are enabled. This only just started happening after I reinstalled the OS and updated all my programs yesterday.
    I have my bandwidth set to "no limit," I'm not sure about my friends though. Does anyone know?? :/

    BlackBook CD, 2GB RAM, 80GB HD   Mac OS X (10.4.9)   G1 Black 2GB Nano, and an old iMac G3 Rev. A
  • SteveLamb0 Level 5 Level 5 (4,110 points)
    Currently Being Moderated
    Apr 11, 2007 11:18 AM (in response to Ralph Johns (UK))
    Sorry Ralph, my bad.

    These 2 being full of info threw me, I'm used to seeing the 3 of them together on these forums:

    Video Conference Error Report:


    Video Conference Support Report:

    Steve
    Intel iMac 1.83 Combo Drive, 1GB RAM, 160GB HDD, Mac OS X (10.4.9), LaCie Writemaster, Voyager 210 ADSL Router, Superdisk, iChat:stevelamb0@aim.com
  • aqua*star Level 4 Level 4 (1,295 points)
    Currently Being Moderated
    Apr 11, 2007 11:23 AM (in response to aqua*star)
    OK, we fixed it and now we can chat! We all set our Quicktime streaming speed to 1.5 mbps and our iChat video chat bandwidth limit to no limit and now we're chatting!

    BlackBook CD, 2GB RAM, 80GB HD   Mac OS X (10.4.9)   G1 Black 2GB Nano, and an old iMac G3 Rev. A
  • SteveLamb0 Level 5 Level 5 (4,110 points)
    Currently Being Moderated
    Apr 11, 2007 11:29 AM (in response to aqua*star)
    Glad to hear it, well done BTW, you really should have started your own thread instead of coming in on this one. Your problem gets more attention & it doesn't break the Terms of Use (see Threadjacking).

    Steve
    Intel iMac 1.83 Combo Drive, 1GB RAM, 160GB HDD, Mac OS X (10.4.9), LaCie Writemaster, Voyager 210 ADSL Router, Superdisk, iChat:stevelamb0@aim.com
  • aqua*star Level 4 Level 4 (1,295 points)
    Currently Being Moderated
    Apr 11, 2007 11:44 AM (in response to SteveLamb0)
    Sorry, I thought it was the same issue--guess not. From now on I'll start my own threads
    BlackBook CD, 2GB RAM, 80GB HD, Mac OS X (10.4.9), G1 Black 2GB Nano, and an old iMac G3 Rev. A
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Currently Being Moderated
    Apr 11, 2007 11:57 AM (in response to aqua*star)
    Hi Aqua*star,

    In the case of Error 8 in iChat it tends to be very set up specific as to what the solution is.

    It is one of thoise where a "Me Too" post can be totally unrelated in fact.

    It can be difficult to knwo these things in advance of a Post though

    http://static.flickr.com/35/99733145_7168a1ce77.jpg?v=0

    7:57 PM Wednesday; April 11, 2007
    G4/1GhzDual MDD MacBookPro 2gig NETGEAR DG834GUK Hollywood Dazzle DV, Mac OS X (10.4.9), Have you read the iChat FAQs ?? ^See link at top of the Topic List ^
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.