Skip navigation
This discussion is archived

Address Book - Printing Envelopes?

526 Views 4 Replies Latest reply: Jun 8, 2007 7:52 AM by LionChaser RSS
corgi75082 Level 1 Level 1 (45 points)
Currently Being Moderated
Mar 8, 2007 3:05 PM
I am having problems printing envelopes from the address book. It always prints 2 envelopes, one blank and the other with the address information. The correct envelope is selected "10" and it appears to have the correct format information.

I just started trying to print envelopes from the address book...did I miss a setting somewhere?

Thanks...
iMac 20" Core Duo, 1GB RAM, 250GB HD, Mac OS X (10.4.8)
  • scapesuiter Level 7 Level 7 (27,660 points)
    Currently Being Moderated
    Mar 8, 2007 4:54 PM (in response to corgi75082)
    If you have an HP printer, you might check the website to see if a driver update has been released recently.
    17" Intel iMac, 1GB RAM, ADSL, Epson CX4800, Mac OS X (10.4.8), also G3 iMac 350, 512MB, Panther, Kodak DX4900, Imation SuperDisk
  • Ronald Haas Calculating status...
    Currently Being Moderated
    May 3, 2007 7:19 AM (in response to corgi75082)
    Hi,
    Is the contact one that was imported into Address book, if so at the time it was imported the setting in the import window was set to "ignore first card" Have seen this on my own alsoSo that may be what has happened, Try to delete the card and than make a new card for the contact in question....I hope this helps let us know if it does.

    Ron
    Powerbook G4 Titanium 867mhz, iMac's, Mac Mini, Mac OS X (10.4.9)
  • Dennis Hesselbarth Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jun 5, 2007 8:26 PM (in response to Ronald Haas)
    I'm having the same two page problem, I created a new card, but the same problem occured again, so not having an imported address apparently does not solve the issue.

    Mac Mini 1.25 Ghz   Mac OS X (10.4.9)  
  • LionChaser Calculating status...
    Currently Being Moderated
    Jun 8, 2007 7:52 AM (in response to Ronald Haas)
    Not solved. Having the same problem after creating new contacts as well as the old ones (some of which were imported).
    iMac G5, Mac OS X (10.4.9)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.