Skip navigation
This discussion is archived

Final Cut Express crashes on Capture w/ Mac OSX 4.9!!!???

1386 Views 9 Replies Latest reply: Sep 5, 2007 2:59 AM by jeanjeener RSS
meloman Calculating status...
Currently Being Moderated
Jun 17, 2007 5:29 AM
What is the deal with Final Cut Express 2 on Tiger? Final Cut Express 2 worked fine on Panther before I upgraded. Now, with Tiger, FCE2 can't find the device control upon start-up of the program and that's when I noticed that it was different than in Panther. I have a Canopus ADVC110 hooked up thru firewire to capture video and it worked flawlessly in tandeem with FCE2. Now, Tiger won't recognize that I have a Device Control and it crashes every time I try to capture. FCE2 just plain quits every time I try to capture.... anyone know what I can do to fix it?
12" Powerbook G4 1Ghz, Mac OS X (10.4.9), CANOPUS ADVC110
  • Studio X Level 7 Level 7 (26,840 points)
    FCE versions prior to 3.5 have an issue with OSX 10.4.9 when capturing. It appears Spotlight will begin indexing the capture file while capturing is ongoing causing dropped frames and general mayhem.

    The solution to that problem is to open Spotlight and add your capture scratch folder to the Privacy list.

    As to the other issues, perhaps an archive and reinstall from scratch of the whole disk may be in order. Updating the OS is not a trivial thing.

    society of the dilletanti, Mac OS X (10.4.9), Carpe Lagavulin (seize the Islay single malt)
  • Tom Wolsky Level 10 Level 10 (104,755 points)
    Have you tried reinstalling QuickTime?
    15" 2.33G MacBook Pro, Mac OS X (10.4.9)
  • Alchroma Level 6 Level 6 (16,910 points)
    "FCE 3.5 + OSX 4.9 + CANOPUS ADVC110 = ?????"

    After triple checking Tom's suggestion regarding QuickTime, I reckon you should be SOOOO close it should work.

    Power Mac Dual 2 gHz, Mac OS X (10.4)
  • Alchroma Level 6 Level 6 (16,910 points)
    I've got a warm fuzzy feeling knowing another Mac lappy has been spared from forced retirement. LOL.

    Glad you are fired up.

    Power Mac Dual 2 gHz, Mac OS X (10.4)
  • Chris LaValle Calculating status...
    Not to be trivial - but I have the same exact FCE 2.0.3 crash on capture problem and I too have tried everything - but if I reinstall Quicktime I lose my Pro key that I paid for (which BTW is a Mac scam - because everytime you let it automatically upgrade QT you have to pay for the pro key again- it's twisted).
    but I guess it's better them my current problem...
    iMac G4, Mac OS X (10.4.10)
  • Tom Wolsky Level 10 Level 10 (104,755 points)
    Why would you lose QT Pro if you reinstall it. Just put in the serial number again.

    Switch off automatic update. You only need to repurchase QT pro when there is a QT upgrade that's a whole point number, like QT6 to 7. That's been happening about once every five years.
    15" 2.4G MacBook Pro, Mac OS X (10.4.10)
  • jeanjeener Calculating status...
    When I upgraded from OSX.3.9 to OSX.4.10, Final Cut Express did not recognize my camcorder any more. The problem was solved by running the COMBO version of the system upgrade.
    PowerBook G4 15" 1GHz, Mac OS X (10.3.9)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.