1 2 Previous Next 16 Replies Latest reply: Jul 8, 2007 3:29 PM by PTBoater
armandoEstrada Level 1 Level 1 (0 points)
I know this isnt iPhone releated directly, but is there a way to turn off Gmails auto CC? everytime i email from iPhone i get a email back with the one i sent out. I have POP turned on in Gmail and it doesnt happen in my mail app. it can get annoying sometimes.

thanks!

G5 1.8Dual Rev A, Mac OS X (10.4.6)
  • 1. Re: Gmail auto CC off
    M. R. Level 2 Level 2 (335 points)
    I'm looking for the same answer
  • 2. Re: Gmail auto CC off
    livelikeriley Level 1 Level 1 (5 points)
    I had this problem, and I.m not 100% sure how I fixed it...but I went into Gmail, and turned off pop forwarding and clicked Save...then I deleted the account from the iPhone and reentered it...in the settings [under advanced I think] for the Gmail account you need to switch use recent mode to OFF. Then I tried to connect to my Mail, not realizing POP was still turned of [I mention this, because when I tried the exact same steps but turned pop back on before trying to connect it loaded ALL of my Gmail messages - all 3,000 of them onto my phone]...so try to connect...it will give you an error message saying POP is not turned on. Go back into Gmail settings and turn POP mail forwarding on ONLY FOR MESSAGES RECEIVED FROM NOW ON [unless you want EVERY and I mean EVERY mail message in your gmail account on your iPhone]...and then connect back through mail on the iPhone...worked for me...got rid of the e-mailing myself and all those other messages I didn.t want. Hope this helps.

    Cheers,
    Mark.
  • 3. Re: Gmail auto CC off
    Irvin Lustig Level 1 Level 1 (10 points)
    Gmail app on iPhone has an issue with putting the sent emails in the Inbox.

    I called Apple 1-800-MY-IPHONE about this. Talked to first level tech support, and then second level tech support. They said this has not been reported yet. The second level said he has a Gmail account and will test it, and they will report it to engineering. So I imagine it will get fixed in an iPhone update.

    They also said that the Gmail software in iPhone is using POP to connect to the Gmail server. They think that the fact that Yahoo Mail is using IMAP, which allows "push email" to work will cause Gmail to get IMAP working soon.
  • 4. Re: Gmail auto CC off
    Mr Chuckles Level 1 Level 1 (0 points)
    This has been covered in several other threads. What I did (which isn't perfect) is to add a filter to the gmail account to delete emails sent from me (your gmail account). This results in an annoying message when you actually send an email from your computer on your gmail account but fixes the extra emails on your iPhone.

    I think it has to do with the fact that gmail organizes messages in threads. So when someone replies to you, you have your original email (marked "me") and the replies.
  • 5. Re: Gmail auto CC off ANSWER
    JasonDDD Level 1 Level 1 (0 points)
    Settings -> Mail -> Your GMAIL Account -> Advanced -> Turn Recent Mode off.


    I was having the same problem... I don't know why this works but it solved it for me.
  • 6. Re: Gmail auto CC off ANSWER
    markdr Level 1 Level 1 (90 points)
    hmm, ill have to try this. just did the setting, and sent a test email. lets see if it works

    Looks good! Perhaps its not a CC as much as just showing what you recently did in Gmail. Very cool. Thanks for the tip on shutting that down, works great
  • 7. Re: Gmail auto CC off
    bodhiness Level 1 Level 1 (10 points)
    I may have found a fix...

    Go to GMail ON YOUR COMPUTER.

    Go the settings (for mail).
    Go to Forwarding/Pop
    Disable forwarding
    Enable POP for mail that arrives from now on
    When messages are accessed with Pop select one of the following:
    archive Gmail's copy OR
    delete Gmail's copy

    (if you mark leave it in the in-box, it will keep returning)

    The archive Gmail's copy creates a new archive that is :iphone which is different from my IPhone folder label of the same name. So far none of my saved messages (in the other folders have been lost).

    Try it!!

    A very techie newbie!!!!
  • 8. Re: Gmail auto CC off
    armandoEstrada Level 1 Level 1 (0 points)
    those are the exact same settings i have on my gmail account...still same problem.
  • 9. Re: Gmail auto CC off
    bodhiness Level 1 Level 1 (10 points)
    so far, it is working for me

    (crossing my fingers)

    I still have the 2 billion+ message note...but I figure that's a burp. Maybe it's a Mickey D ad!! <LOL>
  • 10. Re: Gmail auto CC off ANSWER
    coelacanth Level 1 Level 1 (100 points)
    Settings -> Mail -> Your GMAIL Account -> Advanced ->
    Turn Recent Mode off.


    I was having the same problem... I don't know why
    this works but it solved it for me.



    Quote from forums.macrumors.com:

    "Disable recent mode on the iPhone. In this mode (advanced settings for the account) it will always try to pull in 25 (or 50, 100, etc) of your recent emails."

    I did this, and it worked. There are on going discussion about this method, but I hope this is the solution for now.


    Original thread can be found here:

    http://forums.macrumors.com/showthread.php?p=3847791


    MacBook C2D (Black, 2GB RAM)   Mac OS X (10.4.10)   Apple TV, Airport Extreme (n), iPhone (8GB)
  • 11. Re: Gmail auto CC off
    mothersuperior Level 1 Level 1 (5 points)
    Make sure that "Always Cc Myself" is off under Sending in Settings > Mail.
  • 12. Re: Gmail auto CC off
    Lithy Level 1 Level 1 (0 points)
    Thanks livelikeriley. The procedure makes sense. However, if I want to keep POP on for both my laptop (Mail) and iPhone, won't turning "Recent Mode" off cause either one of the two devices to miss an incoming message?
  • 13. Re: Gmail auto CC off
    green traveler Level 1 Level 1 (0 points)
    ...if I want to keep POP on for both my laptop
    (Mail) and iPhone, won't turning "Recent Mode" off
    cause either one of the two devices to miss an
    incoming message?


    Yulp...I can confirm this. If my home email account pulls a message off of gMail, iPhone won't get it when set to "Recent Mode".

    Recent Mode does filter out those sent emails, though. So it's kind of a toss-up for me.
  • 14. Re: Gmail auto CC off
    PTBoater Level 4 Level 4 (2,840 points)
    You can configure your home PC to leave a copy of the message on the server.
1 2 Previous Next