Skip navigation

Ipod Video (5th Gen) No Sound / Heavy Static - Read This! - Quick Fix Found

264953 Views 512 Replies Latest reply: Nov 25, 2012 6:43 PM by bbmd2b RSS Branched to a new discussion.
1 2 3 ... 35 Previous Next
slikk66 Calculating status...
Currently Being Moderated
Aug 21, 2007 5:08 PM
Hi There, first off I am one of the many upset people who finds their relatively new Ipod Video not playing audio any longer through either the headphone jack or the bottom dock connector. If this is you.. try this out:

** Pinch the bottom right corner of your Ipod and see if the audio comes back. **

I saw this tip on another forum and it worked like a charm. This obviously shows me this is a manufacturing defect and nothing else.

This problem can be described by the following:

1) Ipod 5th Generation, age of about 6-15 months.
2) Usually starts with heavy static in audio, increasing to nothing but static, fading into silence.
3) It's not the headphones, and it's not the bottom connector.
4) The 5 R's doesn't fix the problem.
5) Starts very suddenly.
6) Seems to be heat related as each morning after cooling off, the Ipod will play audio for about 5 minutes, then start the process all over.
7) Pinching the bottom right corner seems to temporarily fix the problem by fixing the broken solder/connection.

OK, my Ipod just left for server (another $30, thanks) and I have read others say that the service people claim nothing is wrong (usually because it takes 5 minutes or so for the problem to surface) and their Ipod is returned to them.

I just want Apple to be aware of this problem and offer to fix it, it's not fair to have a product break "under warranty" and still be faced with paying $30 (minimum) to fix it.

Please add to this if you have the same issue.
Ipod Video 60GB, Windows XP
  • PhillyPhan Level 5 Level 5 (5,440 points)
    *it's not fair to have a product break "under warranty" and still be faced with paying $30 (minimum) to fix it.*

    What do you mean by "minimum?" There is a flat fee of $30 after six months.
    1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • callekoo Calculating status...
    Mine's been doing the same thing and i figured something might of happened inside the phone jack but i pressed on the right side and it worked like you said. But mine must be a little worse because as soon as i let go the sound goes away completely. My problem is, my friend gave me his video ipod so I don't have any proof of purchase but I checked the service number and it says mine is still under warranty. Does this mean I can still send it in and only pay a fee of $30? Or will I be stuck with the static noise...
    Video Ipod 30gig
  • PhillyPhan Level 5 Level 5 (5,440 points)
    *Does this mean I can still send it in and only pay a fee of $30?*

    If purchased from Apple, definitely "yes" because they have purchase documentation that backs up the registration date. If purchased elsewhere, you might want to speak to someone at Apple first. Apple needs to protect itself against the person that buys an iPod and tries to get a free extended warranty by deliberately registering late.

    If push comes to shove, your friend might be able to get a duplicate receipt from his/her credit card company.
    1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • callekoo Level 1 Level 1 (0 points)
    Usually I'm capable of finding things online easily but for some reason i'm stumped with this return for repair thing. I was wondering where you went to send it? I mean you say that there was an online paying service...could you help me find that? Thanks!

    Message was edited by: callekoo
  • Jeff Bryan Level 9 Level 9 (61,785 points)
    You can arrange online service here.

    Service request.

    Or if an Apple store is near you, take it there and have them check your iPod.

    You can make an appointment by using this link.

    Genius Bar Appointments.
    iMac 20" 2GHz Intel Core Duo; 2GB ram;, Mac OS X (10.4.10), Maxtor 600GB ext hd; iPods 60GB (video); 4GB nano (product Red); Radio/remote.
  • IPod_wrecker Calculating status...
    I think I've figured out what the problem is and of course voided the warranty in the process.

    If you open up the ipod, the big chip on the bottom right (where you would be pressing from the front)... ie. the big square chip sitting in the corner is the audio decoder labelled P5021C-TDF. This chip isn't attached properly to the logic board, obviously it works itself loose over time. You get sound when you press firmly on this chip - which is effectively what you are doing when you press on the bottom right corner of the Ipod.

    It works fine when you play through Itunes, presumably it has it's own software codec.

    I do admire how tough it's built considering how rough I handled it when I pulled the Ipod apart... but I will now try to fix it and let you know if I manage.

    <Edited by Moderator>
  • PhillyPhan Level 5 Level 5 (5,440 points)
    *adjusted the date of purchase to just under 1 year*

    I'd be very surprised if you got away with that. If you purchased from Apple, they have a record of the purchase and the discussion is academic. If you purchased from a retailer, the receipt is necessary to stop persons from doing exactly what you're attempting to do. Why not contact your credit card company to obtain a duplicate receipt?
    1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • PhillyPhan Level 5 Level 5 (5,440 points)
    *and I think I've figured out what the problem is and of course voided the warranty in the process.*

    Why would you do that instead of getting it fixed under warranty?
    1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • gegg22 Calculating status...
    I'm having the same problem that is described in this post. My ipod is about 18 months old (out of warranty of course), and I get no sound from the dock or the headphone jack. It works if I put pressure on the chip that iPod_wrecker mentioned. Tonight I'm going to see if I can rig something up to keep pressure on the chip. If I get no results, I'm going to see how far I can throw my ipod. Maybe a nice flame will cure the problem.

    Please post if you are having the same problem, or if you know of a fix without having to replace the logic board.
  • deggie Level 8 Level 8 (44,840 points)
    You could go to http://www.ifixit.com and see how to disassemble your ipod and reseat the chip then reassemble it.
    PowerMac G5 Dual 2.5Ghz, Mac OS X (10.4.10), Powerbook G5 15", AEXs, US iPod set (Red Nano, White 5G, Blue Shuffle)
  • gegg22 Level 1 Level 1 (0 points)
    So I tried a few things involving tape, small pieces of metal, and prayer that I didn't mess up anything else. Nothing I did cound KEEP enough pressure on the chip. I finally gave up and resorted to clamping a vise grip on my ipod, hahaha. Hey, it works.

    I agree that we should email apple and try to get a response. I figure we need as many people with this problem as we can get. Either one email, or a mass event at roughly the same time will hopefully get us a little attention. Sure we're only a few out of many iPod owners, but if Apple continues to want my business, then they should attempt to help out anyone.
  • PhillyPhan Level 5 Level 5 (5,440 points)
    *I agree that we should email apple and try to get a response. I figure we need as many people with this problem as we can get. Either one email, or a mass event at roughly the same time will hopefully get us a little attention.*
    What a total waste of time. Grow up. Things break.

    *Sure we're only a few out of many iPod owners, but if Apple continues to want my business, then they should attempt to help out anyone.*
    There was an earlier thread on this topic. There were 1000 viewings. There were 100 responses from twenty individuals (many person posted repeatedly). Twelve persons actually reported the problem. That is a completely and totally insignificant number in comparison to the number of iPods that have been shipped. Of the twelve, one had the iPod fixed under warranty, one didn't even know that he has a warranty and one actually refused to take advantage of the warranty!

    *...but if Apple continues to want my business, then they should attempt to help out anyone.*
    They absolutely do help everyone with this problem. If in warranty, it's fixed free. If out of warranty, there is a charge. Duh... Same as my car, my computer, my dishwasher.
    1.25G eMac, Mac OS X (10.4.10), 10MP, iPod Gen-5
  • samiranbh Calculating status...
    My iPod is almost two years old and I just had this problem happen to me. For a while it played this awful static sound, and now there's nothing at all. I tried to press on the bottom corner, but I don't think it worked. There was one sound once, but after that nada. SO I was wondering if there were any other fixes, or things I can do. Or if i have another problem entirely.
    Dell, Windows Vista
1 2 3 ... 35 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.