Skip navigation
This discussion is archived

Rebuild iPhoto Clip library

474 Views 1 Reply Latest reply: Aug 25, 2007 7:09 AM by Guy Parrot RSS
devmage Calculating status...
Currently Being Moderated
Aug 24, 2007 7:38 PM
Greetings,

When I first started iMovie it wanted to import the clips from iPhoto. In the process of doing that it crashed. This was before I realized it already had an update. I updated it and started it again. It continued to import the clips but the ones it was apparently was working on are all screwed up and totally messed up the library. I want to have it start over and rebuild from scratch but I can't figure out how to get it to do it. Does anyone have any idea what I can delete, or any other option to get it to retry this?

Thanks,

Devmage
Mac Pro, Mac OS X (10.4.10)
  • Guy Parrot Level 2 Level 2 (410 points)
    Currently Being Moderated
    Aug 25, 2007 7:09 AM (in response to devmage)
    For what it's worth, go into iPhoto and check your clips. Are they all in the same format, i.e. .MOV, or .MP4? I've seen my own iPhoto crash numerous times until I saw some of my clips in .AVI format and deleted them. Now iPhoto works much better.

    *Guy
    17" C2D MacBook Pro W8646, glossy screen, 2Gig RAM, Mac OS X (10.4.10), 5th gen Video iPod

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.