2 Replies Latest reply: Sep 6, 2007 2:18 AM by Karsten Schlüter
Chuacer498 Level 1 Level 1 (10 points)
Hi,

I was wondering if anyone else has been experiencing a problem with importing .mov files into Imovie. It seems when I do this it imports without the video only a black screen with the audio. Anyone experiencing this or know what the problem is?

G5, Mac OS X (10.4.10)
  • 1. Re: Importing .mov
    Karsten Schlüter Level 7 Level 7 (29,885 points)
    Anyone experiencing this or know what the problem is?


    yepp, we had some threads about that.. (Search?)

    .mov is just a container, wrapping many codecs.. e.g. the 'Animation' codec, created by tools as LiveType or as I learned yesterday Cinema4D is imported and displayed correctly by iM08, but any export creates a black pic..

    try the following, unconfirmed workaround:
    create a New Project
    insert a clip made with a miniDV, or any other .mov, using dv-stream or h264 as codec..
    THAN add your other .mov events...

    it seems like, that the export engine of iM08 reads the very first frames of a Project, and tells the h264 encoder some nonsense.. under some circumstances ... our expert here, Karl, is on track of that ... bug ...
  • 2. Re: Importing .mov
    rjans Level 1 Level 1 (5 points)
    I have a Leica D-Lux 3 (=Panasonic LX-2) that records .mov movies. When I connect the camera iPhoto opens but I quit that application. Then I started iMovie '08 and used the third button to import movies. Opening the no-name camera disc showed greyed out jpg's and available .mov movies. I selected the movies and they were imported into iMovie without any problem.