Skip navigation
This discussion is archived

AEBS 802.11n, Crashing while using bittorrent

7928 Views 114 Replies Latest reply: Jan 26, 2008 10:51 AM by Nathan Fisher RSS
  • jaruzek Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 16, 2007 3:19 PM (in response to mparker762)
    Hey, just for the sake of clarity, could you let us know where you changed these setting in both? Thanks.
    iMac G5 20", Rev. B, Mac OS X (10.4.10), 2GB RAM, Airport, Bluetooth
  • Michael Smith10 Calculating status...
    Currently Being Moderated
    Sep 16, 2007 4:20 PM (in response to fryzelp)
    I just wanted to throw in a note to aid people's troubleshooting. I have not experienced any spontaneous restarts at all.

    I have the 7.2.1 release. I do not use any type of bit torrent or VOIP, so that does not apply to me. The AEBS' WAN is plugged into a satellite modem for internet access. My configuration is very simple, with no bridge definition or port mapping.

    I have an iMac plugged into one of the ethernet ports in addition to the household MacBook Pros that use the airport connection.

    I have a 4-port powered USB hub plugged in with two printers and one external HD.

    Hope this helps with the troubleshooting.
    iMac DuelCore, Mac OS X (10.4.10), 2Gb
  • AppleNewton Level 2 Level 2 (185 points)
    Currently Being Moderated
    Sep 16, 2007 6:55 PM (in response to jaruzek)
    Is he referring to the uPNP as ive never heard of uPMP??

    but i rreally dont see how it would terminally cause the airport to just drop connections.
    MacPro 2.66 : : 2GB : : 500GB : : ATI X1900XT // MBP 2.2 : : 2GB : : 120GB, Mac OS X (10.4.9), XP Pro Sp2 : : 500GB / / iPod 30GB 5th Gen. Black
  • Christoph_pol Calculating status...
    Currently Being Moderated
    Sep 16, 2007 8:59 PM (in response to fryzelp)
    I have also been having this issue. I am also using the AEBS with just an external hard drive connected to the usb. I have only noticed the crashing primarily when using azureus.
    MacBook 2Ghz, Mac OS X (10.4.10), 2 GB 667 MHz DDR2 SDRAM
  • Ian Quinn Calculating status...
    Currently Being Moderated
    Sep 18, 2007 4:58 PM (in response to fryzelp)
    An update: I have been up and running for 3 days now, and I think it's because I haven't used Azureus once since the last time I restarted the AEBS.

    What is curious is that Azureus doesn't have to be running in order for the AEBS to crash -- it's enough that you run Azureus at some point during the AEBS's uptime. I've had several experiences where I kill Azureus only to have the AEBS crash several hours later.

    It also doesn't seem to have anything to do with the wireless-networking functions of the AEBS, since Azureus will crash the AEBS even when Airport is turned off and the computer is connected to the LAN port of the AEBS.

    I suspect the portmapping/NAT is to blame, but that's just a guess.

    Fryzelp, I don't think anybody's talking about spontaneous restarts (at least I'm not). We all seem to have the issue of the AEBS crashing "silently" (i.e., with the status light remaining green) and remaining unresponsive until a power cycle is done, which clears the logs and leaves us in the lurch.

    Ian
    MBP 2.33 GHz Core 2 Duo, Mac OS X (10.4.10)
  • Justin Larsen Calculating status...
    Currently Being Moderated
    Sep 18, 2007 5:23 PM (in response to fryzelp)
    I am having the same problem, i didnt think it was linked to torrent until reading this thread. Hopefully a fix gets resolved soon. I have also had it crash even when azerues is not running but has ran since a restart.
  • Rajesh Sharma Level 4 Level 4 (3,730 points)
    Currently Being Moderated
    Sep 18, 2007 6:38 PM (in response to Justin Larsen)
    I posted recently about WPA2 and recv errors - nobody seemed very interested at the time.

    I was looking around at the Network utility, and noticed that there were a large number of recv errors when moving data from the external drive to the Mac. I don't know if these are related to the fact of the usb drive, or whether it's just that you get more errors the more data you move. There are errors when just surfing, but far fewer.

    There are no errors with security turned off. You can see them from the Network Utility (Utilities Folder) - make sure you get the Airport Connection to look at.

    So - for the moment, I've turned security off and I'm just using mac address filtering and timed access to make my mac address the only one which can attach to the network which is now hidden.

    So... Just as a suggestion, I'd suggest trying to run the network without security for a day or two to see if that helps alleviate the crashes. I'm wondering if the large number of error locks up the AEBS. Moving data to/from a hard drive and torrents would also make the difference.

    I've not had any crashes for a few days. I don't know exactly why. Some of the things I did;

    Attached USB Drive to Mac - rebuilt drive directory using Disk Warrior
    Attached drive, and then reset the AEBS and set up network from scratch. 802.11n 5ghz
    Removed the space from the network name
    Enabled Drive sharing with a disk password - I've found this the least worst solution
    Turned off NAT-Port Mapping Protocol
    Mapped ports for forwarding manually.
    Removed my Vonage router from the ethernet lan port - but then plugged it back in two days later


    The drive has disconnected a couple of times - with the usual message about passwords etc, but I can restart the AEBS from the Airport Utility and the drive comes back up. A couple of times in 4 days or so is so much better than before.

    I just mention these in case they help. The current stability is quite a relief. I know someone else posted that they reset the base station and reapplied 7.2.1 - making sure the restart was done properly and all was well for them as well.

    Anyway, hope it helps a bit.
    Arctic PowerMacBook (Pro) C2D 17" 2.33 160gb 5400rpm, Mac OS X (10.4.10)
  • kristianbo Calculating status...
    Currently Being Moderated
    Sep 20, 2007 5:07 AM (in response to Rajesh Sharma)
    I, of course, have the same problem with the new airport crashing. However, I only seem to have the problem when I have 2 computers connected (1 pc, 1 mac) or when using static IPs. Do you use static IP or dynamic when you port forward?
    macbook intel core 2 duo, Mac OS X (10.4.10)
  • Rajesh Sharma Level 4 Level 4 (3,730 points)
    Currently Being Moderated
    Sep 20, 2007 10:22 AM (in response to kristianbo)
    Static.

    Also stopped using Azureus - started using Transmission.
    Arctic PowerMacBook (Pro) C2D 17" 2.33 160gb 5400rpm, Mac OS X (10.4.10), MacBook Pro 2.4 15" 160gb.
  • Jerame Davis Calculating status...
    Currently Being Moderated
    Sep 20, 2007 3:55 PM (in response to fryzelp)
    I'm having this same problem. I use Transmission - never used Azureus. I'm using the 100MB version of the AEBS, so it's not particular to either model it seems. I actually experience two problems with Bittorent and the AEBS. The first is this situation where the AEBS randomly crashes while using bittorrent. Happens pretty much anytime I use bittorrent.

    The second problem relates to sharing a USB external disk. When I use Bittorrent, the transfer rate of my shared disk drops to nil. When I say nil, I mean not enough to stream a 128Kbps AAC file at the same time nil.

    I keep my music on the AEBS shared disk. If I'm downloading a big file via anything really, but it shows up most often with bittorrent, I cannot use my shared disk. I'll be playing my music via iTunes, I'll start a download, and poof no more music. I get about 5MB/s tranfer to and from that disk when I'm doing nothing else. But as soon as a large internet download is going (via bittorrent or direct HTTP or FTP) I lose the ability to use that disk unless I pause or stop the download.

    I've tried this via wireless or even via wired connections. I get the exact same problem either way, so it's clearly an AEBS issue. I've switched to the 5GHz N channels and just about everything else imaginable diagnosing this issue with absolutely no luck.
    MacBook Pro 17" 2.33Ghz Core 2, Mac OS X (10.4.10)
  • Gonzo_001 Calculating status...
    Currently Being Moderated
    Sep 21, 2007 1:32 PM (in response to Jerame Davis)
    Same problem with Azureus. But the AEBS stopped crashing since I stopped using WPA2. My airport is not secured for the moment, only hided. No difference so far between portmapping on or off.
    Called Apple helpdesk about this issue: "We are not responsble for problems caused by software that is not made or sold by Apple" !!!
    PBG4, Mac OS X (10.4.10)
  • KitScHn Calculating status...
    Currently Being Moderated
    Sep 21, 2007 11:21 PM (in response to fryzelp)
    Hi there fryzelp,

    The situation you describe defines my situation 100%. I didn't realize until this evening that it was Azureus that was causing me to lose my wireless signal. I too had to unplug the AEBS to restart it to get the signal back.

    I read in another forum to try to reduce the number of global connections and torrent connections to Azureus. This can be done in the preferences section. Make sure to set the mode to "advanced" so that you have access to this.

    So far, it's been about a half hour and no crashes (Before it would crash after 5 seconds).

    However I find that the downloads are painfully slow when I know they should be faster because the health of the torrent is fine. My upload is fantastic though .... strange.

    I'm going to try fiddling with port mapping, maybe this might help.

    I agree with you. I have upgraded from an old 802.llb Linksys router and never had it jam up before with torrents. Ever.

    So far I am disappointed in the AEBS

    Hopefully others will continue to post their experiences

    Thanx !

    Kitschn
    iMac 20" Aluminum, Mac OS X (10.4.10), AEBS (1Gbps)
  • genunix Calculating status...
    Currently Being Moderated
    Sep 22, 2007 8:14 AM (in response to fryzelp)
    Adding yet another to the list.

    My AEBSn locks up within 15mins of starting a simple Bit Torrent download, using any of several clients. (I, like all of you, am primarily using it to legally download open source software.)

    "locks up" or "frozen": n. state of uselessness. light is still green, but wireless signal shuts off completely.

    Called Apple, they had me reset to factory defaults. Still froze. They said I could return it. Looked on the forums, don't see how that's a wise use of my time, given that it seems to be a firmware issue.

    Very unhappy.
    MacBook Pro, Mac OS X (10.4.10)
  • AppleNewton Level 2 Level 2 (185 points)
    Currently Being Moderated
    Sep 22, 2007 7:21 PM (in response to fryzelp)
    hmm
    alriught im using windows XP pro sp2 on my MACPRO. i dont have the Airport software installed on this OS (but do on OSX) so i cant adjust anything, but i wantd to try something in order to test out applications and seeing why my connection is so limited.

    I use uTorrent on XP side of my mac, and same thing happens, connection is either really slow or when browsing thing sjust stop loading or connection cuts out and picks up in a few moments.

    To do a test run, i compared the SAME exact download on my AEBSn using utorrent then unhooked the aebsn (its directly connected to my modem) and then hooke dup my previous router (linksys-non wirless) after that download completed and did the exact same one and it ran faster than the aebs using the same settings pretty much nothing specially modified in any settings. and my mac was wired both times to the router. even speed tests show different results.

    so im wondering is there something between the connections for it be connecting at lower speeds than my linksys, the thing with the linksys is each wired connected to the linksys got their own dedicated up/down bandwidth (without modifying anything at all seem it was directed by the modem and router) but with the AEBSn it seem slike its all one same connection for all the connections 2-ethernet and 1-wired - even though i do not have shared connection - i even posted a comprehensive screenshot of all my settings in the AEBS;; seen here:
    http://discussions.apple.com/thread.jspa?threadID=1135304&tstart=0

    or

    http://s229.photobucket.com/albums/ee169/airportextreme/
    MacPro 2.66 : : 2GB : : 500GB : : ATI X1900XT // MBP 2.2 : : 2GB : : 120GB, Mac OS X (10.4.9), XP Pro Sp2 : : 500GB / / iPod 30GB 5th Gen. Black
1 2 3 4 ... 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.